Spherize Filter leaves artifacts

  • 1
  • Problem
  • Updated 6 years ago
I noticed an issue with the Spherize filter under the Distort menu. When you use it in the Horizontal Only mode it breaks up the image or graphic leaving vertical gaps in the image.
The attached screen shot is the result of performing a 100% stretch in Horizontal Only mode to a square.
Photo of Armando Martinez

Armando Martinez

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Which version of Photoshop?
What OS version?
What kind of image are you using it on?
Photo of Armando Martinez

Armando Martinez

  • 3 Posts
  • 0 Reply Likes
Photoshop CS6 13.0
Mac OS X 10.6.8
RGB Image 8bit.

This was also happening on the Beta version of CS6.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
I haven't been able to reproduce this. I've tried solid black, solid white, solid colors -- all zero artifacts.

Can you give some information on the size and contents of the images that show artifacts?

Is there any chance you copied plugins from an older version?
Photo of Armando Martinez

Armando Martinez

  • 3 Posts
  • 0 Reply Likes
The image above was done with about a 1000 pixel wide image and a black filled square shape made with the rectangular marquee tool. Its also happened with larger res files and multi colored images.

There is a very good chance I copied plugins from a folder. Bad?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Still can't reproduce that.

And yes, copying plugins from an older version of Photoshop can cause odd problems. (because of conflicts with current plugins, or third party plugins that need support files that won't be in the right location)