Some PSD files from PS 2015.1.2 does not render correctly in Bridge 6.1.1.10

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
Photoshop 2015.1.2 seems to have introduced a problem with the feather property on layer masks. Even if the feather is set to a value larger than 0px, Bridge will render the PSD file as if the feather is set to 0px (this used to work just fine in previous versions of Photoshop). The file looks OK in Photoshop, but not in Bridge. Here is an example:

How the image looks in Photoshop (OK):
http://jjohanson-test.com/ps20160126/...

How the same image looks in Bridge (not OK):
http://jjohanson-test.com/ps20160126/...

The PSD file used:
http://jjohanson-test.com/ps20160126/...

Have tested this on two diffent installations/machines. This is a problem since saving both old and new PSD files adds this promblem to the file.

OS: Windows 7 and Windows 10
Photoshop: 2015.1.2, 20160113.r.355 x64
Bridge: 6.1.1.10 x64
Photo of Jørgen Johanson

Jørgen Johanson

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Yes, Bridge is using an older version of the Photoshop library that doesn't have all the latest features added to Photoshop.
The Bridge team is aware of this.
Photo of Jørgen Johanson

Jørgen Johanson

  • 2 Posts
  • 0 Reply Likes
OK, but the layer mask feather was added a long time ago I think. As far as i know this worked OK up to and including PS 2015.1.1. Seems something broke in PS 2015.1.2?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
No, just outdated code in Bridge.