LIGHTROOM 5.6 Some photos in grid mode cannot be selected by clicking.

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
There appears to be a new user interface bug in 5.6. In grid mode many photos cannot be selected by clicking. At smaller grid sizes there are 3, 4 or 5 in a row that cannot be selected (and do not highlight when moused over). At the smallest grid size, which on my PowerBook screen has 16 across by 8.5 photos, there is a group of 5 across by 5 down that are inaccessible by clicking (I can access them by using an arrow key).
Photo of David Crowe

David Crowe

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 370 Reply Likes
Unable to recreate problem in Windows 7.
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2570 Posts
  • 310 Reply Likes
Is the area that cannot be selected the same position and size on the screen if you change the thumbnails or scroll the thumbnails? If you resize LR smaller on the screen does the position of the non-selectable area scale or move with LR's interface or does it remain the same position on the screen so if you make LR small enough and move LR to the left far enough you can select any set of thumbnails you want?

It isn't clear from one screenshot if the non-selectable area is part of LR's interface or part of the Mac in general.

Since you've started LR, was there a panel or dialog from LR or from the Mac that was in that general area of the screen?

Does it clear up if you restart LR?

Does it clear up if you reboot?

What might be occurring is a transparent window is on top of grid and not allowing mouse clicks in that area.

How are you selecting the thumbnails, by click dragging a rectangle using the mouse?

Try clicking on the top left then shift-clicking on the bottom-right and see if you can select all the thumbnails, since that is using keystrokes and mouse-clicks outside of the gray area.
Photo of David Crowe

David Crowe

  • 3 Posts
  • 0 Reply Likes
The problem cleared up after restarting LR. If it re-occurs, I'll let you know the circumstances, and go through the other suggestions. Before I rebooted I did verify that the rectangle was not entirely concordant with the photo cells, some photos on the edge could be clicked in some places, but not others.