Lightroom mobile: Some exif data removed from exported image

  • 1
  • Problem
  • Updated 11 months ago
  • (Edited)
I have Lightroom for my iPhone and iPad. On both devices the exported images are still missing certain info. Mainly the lens model but most of the exif data is gone.I have uploaded two identical images to http://metapicz.com/. One from Lightroom on my MacBook, one from Lightroom on iOS. If you try this you will see the Lightroom mobile file has a lot less info.Please can you fix?
Photo of Michael Webb

Michael Webb

  • 2 Posts
  • 0 Reply Likes
  • annoyed, I mentioned this last year and still not fixed.

Posted 11 months ago

  • 1
Photo of Stanley-Carl du-Pont

Stanley-Carl du-Pont

  • 44 Posts
  • 10 Reply Likes
Set the Lr Mobile option [found by tapping on "Lr" when the app is open] under "Share Metadata" to on for "Camera and Camera Raw Info" [by moving the button slider to the right] and Lr will include that information when saving or sharing images from within the app.
Photo of Michael Webb

Michael Webb

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom mobile: Incorrect metadata.... I have all the metadata options ticked ....

This is the third time I have raised this now and nothing seems to happen.

I have all metadata options ticked yet when I export an image, a lot of the metadata is stripped away including the lens model.

As this keeps being ignored I have uploaded two images, both as are screenshots so you can see the exact same image before being imported into Lightroom mobile and after being exported from Lightroom mobile.

Please fix this issue, photoshop express works perfectly fine, its only Lightroom Mobile that does this.

Original Image...







Exported from Lightroom Mobile.