Lightroom/Camera Raw: Presets with Radial filter and range mask stopped working with .4 updates

  • 136
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
After the most current update, such presets stopped working in the following applications:
  • Lightroom CC for iPad
  • Lightroom CC (Smartphone)
  • Camera RAW
They still work in Classic and in LR CC desktop. We urgently need this to be fixed.
Photo of Miho Birimisa

Miho Birimisa

  • 9 Posts
  • 11 Reply Likes
  • frustrated

Posted 3 months ago

  • 136
Photo of Benno Eberle

Benno Eberle

  • 1 Post
  • 0 Reply Likes
Same with me :-(
Photo of Jole Lehmann

Jole Lehmann

  • 1 Post
  • 0 Reply Likes
mee too!
Photo of Lars vom Deich

Lars vom Deich

  • 1 Post
  • 0 Reply Likes
same for me :(
Photo of Marita Klaaßen

Marita Klaaßen

  • 1 Post
  • 0 Reply Likes
Me too!

Photo of Dirk Denker

Dirk Denker

  • 1 Post
  • 0 Reply Likes
Me too 

Photo of Norbert Marquardt

Norbert Marquardt

  • 1 Post
  • 0 Reply Likes
Me too
Photo of Thomas Scharner

Thomas Scharner

  • 1 Post
  • 0 Reply Likes
Me too

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6186 Posts
  • 1370 Reply Likes
Official Response
I've spoken with the Camera Raw team and they are able to confirm the reported incorrect behavior. We are working on a fix. 

Thank you all for reporting. Make sure you are each clicking the [Me Too] button at the top right of the page so we can better gauge impact!
Photo of Miho Birimisa

Miho Birimisa

  • 9 Posts
  • 11 Reply Likes
Thank you Rikk! I posted a short analysis below incl. Videos for LR CC Mobile and Camera RAW. Hope this helps. Posting the text here again:

Short update. We tried to figure out what the software problem is. We believe, it is a refresh problem. When you apply the preset, you do not see something happening, but in fact, it is there. When you go into the radial filter tool, you see the pin. When you click on the pin and move it around, the preset settings are applied and you can see them on the screen. Same bug in Camera RAW and Lightroom mobile (smarthpone/iPad).

See video (smartphone): https://vimeo.com/353810841
See video (Camera RAW): https://vimeo.com/353809236 
Photo of Brigitte Ramhorst

Brigitte Ramhorst

  • 1 Post
  • 0 Reply Likes
me too
Photo of Miho Birimisa

Miho Birimisa

  • 9 Posts
  • 11 Reply Likes
Short update. We tried to figure out what the software problem is. We believe, it is a refresh problem. When you apply the preset, you do not see something happening, but in fact, it is there. When you go into the radial filter tool, you see the pin. When you click on the pin and move it around, the preset settings are applied and you can see them on the screen. Same bug in Camera RAW and Lightroom mobile (smarthpone/iPad).

See video (smartphone): https://vimeo.com/353810841
See video (Camera RAW): https://vimeo.com/353809236 

This should not be complicated to fix. Can someone from Adobe please look into this. Thanks
Photo of Imke Paust

Imke Paust

  • 1 Post
  • 0 Reply Likes
mee too!
Photo of Banky

Banky

  • 1 Post
  • 0 Reply Likes
me too

Photo of Thorsten Fischer

Thorsten Fischer

  • 1 Post
  • 0 Reply Likes
Me too
Photo of Hans-Peter Hein

Hans-Peter Hein

  • 1 Post
  • 0 Reply Likes
Me too

Photo of Gerhard Dutschke

Gerhard Dutschke

  • 1 Post
  • 0 Reply Likes
Me too!
Photo of Frank Mays

Frank Mays

  • 1 Post
  • 0 Reply Likes
Me too!
Photo of Daniel Fröhlich

Daniel Fröhlich

  • 2 Posts
  • 0 Reply Likes
Me too!

Photo of Lothar Aschbrenner

Lothar Aschbrenner

  • 1 Post
  • 0 Reply Likes
Me too!


(Edited)
Photo of Uta Schmitz-Esser

Uta Schmitz-Esser

  • 1 Post
  • 0 Reply Likes
same Problem in CR

Photo of Uwe Haschker

Uwe Haschker

  • 1 Post
  • 0 Reply Likes
Me too
Photo of Helmut Leonhartsberger

Helmut Leonhartsberger

  • 1 Post
  • 0 Reply Likes
Me too
Photo of kvannes

kvannes

  • 7 Posts
  • 2 Reply Likes
Me too
Photo of kvannes

kvannes

  • 7 Posts
  • 2 Reply Likes
When is this going to be fixed?
Photo of Binari

Binari

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom mobile: Selective tools are not working for presets created since the n....

Presets done apply to photos since the new update
Photo of Miho Birimisa

Miho Birimisa

  • 9 Posts
  • 11 Reply Likes
In case of radial filters, if they contain range masks, it still does not work
Photo of Binari

Binari

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Presets don’t apply properly to photos since the new update, please fix.
Photo of Mariam Halim

Mariam Halim

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled Selective tools are not working for presets created since new update. Please fix!....