Lightroom: Softproof option does not display

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Lightroom 4 does not display the "Soft Proofing" option (text or check box) at the bottom of the screen in the Develop Module. If I click on "S" it will display the soft proof but not the option at the bottom of the screen.

Not only that, but this bug reporter inserts a spurious URL when I try to upload a jpg image using the "Add image" button. Thus, I can't upload a screen image.
Photo of Paul White

Paul White

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
Make sure that you have Soft Proofing enabled via the Toolbar settings. Click the little triangle at the right-hand end of the Toolbar, and make sure Soft Proofing is checked:

Photo of Paul White

Paul White

  • 2 Posts
  • 0 Reply Likes
Thank you. This solved it.