Photoshop: Smart Sharpen preview – slow in MacOS 10.11 El Capitan

  • 2
  • Problem
  • Updated 3 years ago
  • Acknowledged
  • (Edited)
Smart Sharpen preview is a lot slower in El Capitan than in Yosemite. The preview is sometimes blank/white for several seconds. Why so and will it be improved?
Photo of Patrik

Patrik

  • 8 Posts
  • 12 Reply Likes

Posted 3 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Did you install the plugin for Photoshop to work around the known bugs in MacOS 10.11 ?

https://helpx.adobe.com/photoshop/kb/...
Photo of Daniel Gianatti

Daniel Gianatti

  • 3 Posts
  • 0 Reply Likes
I have installed the plug in with nil effect. For me the smart sharpen is now running extremely slowly after upgrading to El capitan on my mac. Has gone from 2-4 second process to 18-20 second process, greatly increasing time to process large numbers of photos. Please tell me that there is a fix coming soon, as it is too troublesome to go back to yosemite.Kind regards, Daniel
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 769 Reply Likes
It sounds like you are seeing an OpenCL problem on MacOS 10.11. Apple fixed some of those issues in 10.11.1.

The plugin fixes a wide variety of UI slowdowns - you should check Help->System Info and make sure that the plugin is loading correctly (and you didn't forget to unzip it or something).
Photo of Daniel Gianatti

Daniel Gianatti

  • 3 Posts
  • 0 Reply Likes
Hi, can you direct me to the plugin you are referring to as I have tripped over on through other chat rooms , Just want to make sure it is the correct one. Because I followed the installation process, unzipped etc. Cheers.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 769 Reply Likes
The plugin is linked in my first reply tho this comment above.
Photo of Daniel Gianatti

Daniel Gianatti

  • 3 Posts
  • 0 Reply Likes
oh yeah. Thanks for that. That is the one I have already tried. Tried it again and no joy. Thanks for your help. Cheers, Daniel
Photo of João Lacerda

João Lacerda

  • 10 Posts
  • 0 Reply Likes
I do have the same problem, I tried turn off preview and the problem remain, the only solution was (set additional options and use Legacy) that means ,go back to the old smart sharp.
Photo of Patrik

Patrik

  • 8 Posts
  • 12 Reply Likes
Thank you Chris. Unfortunately this did not help. My hope was Improved graphics performance in Photoshop with El Capitan, I guess waiting is the solution for now.
Photo of Patrik

Patrik

  • 8 Posts
  • 12 Reply Likes
If I disable "Use Graphics Processor", the Smart Sharpen is not any slower (preview and when applying). So are my discreet graphics card (2048 MB) in use at all in Photoshop + El Capitan 10.11.1?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 794 Reply Likes
Check Help ->System Info to see which GPU Photoshop is using (and what it knows about the GPU).