smart previews not working properly

  • 1
  • Problem
  • Updated 9 months ago
Hello! I've just upgraded to the latest version of lightroom classic and i want to work with smart preview on my photos. When I start a new catalog i create smart previews, after i rename the original folder or change it's location so that lightroom can't find it, restart lr. Everything I do, lr shows me "original + smart preview". After days of searching the internet i run out of options...I hope you can help me:(
p.s: "use smart previews instead of originals for image editing" in preference is activated..
Photo of Luca Iuriciuc

Luca Iuriciuc

  • 1 Post
  • 0 Reply Likes
  • FRUSTRATED!!

Posted 9 months ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 309 Posts
  • 63 Reply Likes
Why do you want to rename the original folder, just to lose the connection? Since you have the correct preference turned on, it’s using the smart preview for image editing. Don’t worry about “ original plus smart preview”, that’s what the database remembers it has, until you actually delete the image completely.
(Edited)
Photo of Just Shot Me

Just Shot Me

  • 227 Posts
  • 59 Reply Likes
Renaming the original folder or relocating it so LR can't find it is a very bad idea.
Yes I can help you. Stop renaming or moving the folder that contains the originals.
You don't have proper knowledge on what smart previews are for and what that option in the LR Preferences is for.
So I suggest you read up on what that option is for and how to use Smart Previews properly.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
While renaming the folder to use the smart preview was necessary in the past, it's not needed any more. (You were probably reading old articles.) Now, you can just check that checkbox and as long as the smart preview exists, it will be used in the Develop module until you zoom in.