Lightroom: LR 5 Slow, skippy, many Bezel windows in the taskbar

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
Lightroom 5 starts to slow down the system to a degree when mouse skips when you switch between Grid/Compare views many times. The app starts to flick and multiple "Bezel" windows start to appear in the taskbar.
Photo of Eugene Madatov

Eugene Madatov

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 3
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14048 Posts
  • 1735 Reply Likes
Hi Eugene, do you have the 5. 2 update installed?

What version of Windows? (64bit?)
Photo of Eugene Madatov

Eugene Madatov

  • 4 Posts
  • 0 Reply Likes
Yes to both :)
5.2 installed
Win7 64 bit
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14048 Posts
  • 1735 Reply Likes
Any virus software running? Any 3rd party utilities? Have you tried running in safe mode to eliminate any system specific conflicts? http://blogs.adobe.com/crawlspace/201...
Photo of Eugene Madatov

Eugene Madatov

  • 4 Posts
  • 0 Reply Likes
The issue started when I installed LR5 and around the same time added 3000 d800 photographs to my catalog.
No antivirus with real time guard - just on demand. I have a Window Manager, but I've been running it for a long time with no affect on LR. Anyway I disabled it with no result. I have no other utilities.
I have not tried it in safe mode. Video drivers are the latest. I will try safe mode
Photo of Eugene Madatov

Eugene Madatov

  • 4 Posts
  • 0 Reply Likes
In addition to flickering inside the app. It slows the system when I minimize it. When LR is finally minimized the system is fine again.
Photo of Eugene Madatov

Eugene Madatov

  • 3 Posts
  • 0 Reply Likes
Safe mode gives the same behavior. After a few changes between (C) and (G) interface slows down even for pinning side bars and minimize/maximize actions.
Photo of Eugene Madatov

Eugene Madatov

  • 3 Posts
  • 0 Reply Likes
Any updates on this issue?
Photo of Nick Brainard

Nick Brainard

  • 6 Posts
  • 0 Reply Likes
i am having this issue as well....Newest install of lightroom 6, windows 8, GeForce GTX 660, i5 3.2 ghz...makes the program unusable.....there are loads of complaints about this topic (most are YEARS old) with NO answers.....may need to move to another product.