Lightroom mobile: Slow upload

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
  • (Edited)
I have 5 mbps connection it can download 1gb in 30 mins it uploaded 1000 pics in 2-3 hr but it taked forever to sync in collection its been 3 days but still only synced 300 images m in india delhi if its that sllow nevr gonna take license for it was handy thought but not worth it
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
  • sad

Posted 3 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1377 Posts
  • 408 Reply Likes
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

Could you confirm on whether the import is completed?
Also, are you syncing with the app being open or app in the background?

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
tried both ways when app was open kept screen also wake to avoid possibility of wifi gettign disconnected
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

Could you try again after uninstalling and re-installing the app?
Also, could you share a sample image that you were trying to import and sync?

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
did it dozen of times tried installing on other mobile as well but still same
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes


images lik dese some taken from mobile sum from dslr
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

Could you send the Diagnostic Log?
Also, it would be really helpful to filter your log if you could mention "for Smit" in the subject.

Steps:
1. Go to Setting Panel by tapping on Lr icon in Collections View
2. Long press on Lr icon in Settings Panel to generate Diagnostic Log
3. Once generated, share it via mail.



Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
email on which to send

for smit
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Once you generate the log, you will get an option to share via gmail or other mail clients. Once you select any of them, To and Subject Section will be auto populated.

see as below:


I hope this helps.
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

Also, could you try using the following account on a fresh installation of the app?

id- keniya+puneet@adobetest.com
password - Tester123

This will help us understand better.

Note: This account would expire on 7th Sept.

Thanks,
Smit
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

Were you able to try with the test account?
Also, did you sent the Diagnostic Log?

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
Hi Smit,

Ya i sent diagnostic log should i send again or how to add u on the mail but didn't try test account how to do that?
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

1. You can uninstall and re-install the app.
2. After you have re-installed, instead of signing in with your account, Sign-in with the above account details.
3. Try to import same images you had initially imported in your original Lightroom account.

I have extended the date of expiry for the account to 13th Sep 2015

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
For smit,

I tried wid the test account it showed all d images i added but its still uploading sumthing i dont knw wat all d images are shwing in collection. I hav attachd screenshot. Why its not working my registered id wat should i do to fix it
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

Did the uploading started post your import?
If yes, then it is syncing all the files with cloud and until the sync is complete, the collection covers might not appear.

About your account,

Have you deleted a collection with a set of images and tried to import the same images again?

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
For smit,

uploading started right away and so did the pics started appearing and its been two days now but still uploading them dont know why

about my account yes i did delete all the collection and then reinstall it and try to add images but no gud, if u want i can try same again.
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Pumeet,

Could you confirm the number of collections and assets in them that you have imported in test account?

Like I can see Golden's bday has 99 images

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
For smit,

dere are two collections one is the one u said with 99 images and other is rakhi wid 41 pics
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

I have reset the Test Account. Could you try to import again.

Also, once you have started import, could you send the Diagnostic Log post 10-15 mins, to me at keniya@adobe.com

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
For Smit,

So should i remove previous collections and readd dem or add new pics
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

I have reset the Test Account. So you will not see anything in that account now. It is like fresh account now.

Thanks,
Smit
Photo of Smit Keniya

Smit Keniya, Employee

  • 141 Posts
  • 79 Reply Likes
Hi Puneet,

We have analyzed the Diagnostic Logs you had shared with us. Based on our analysis, the issue is with the network connection on your mobile. It is not stable thus resulting in slower sync.

You can verify it on your Mobile using the speedtest.net.

Thanks,
Smit
Photo of Puneet Sinha

Puneet Sinha

  • 11 Posts
  • 0 Reply Likes
For Smit,

i don't think it's network issue coz vn i tried wid ur account i cud see all d pics after sometime i added dem lik it should be but still trying to uplaod don't know wat as i cud even edit d pics i added.If network was not stable it won't show dem dere and when i tried wid my account it 68 pics from 99 rest even not after couple of days so again if network was d issue it won't show 68 pics right away wid the speed i have. may be it's wid my account as wid ur test account works fine but not wid mine thus cancelling the option of network as if it was d issue it should show same thing on ur account as well.. I have speed test app on my mobile so that's d first thing i did it showed fine lik the speed i have

Please suggest.