LIGHTROOM 5.6 slideshow on displayport crashing

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I'm using LR5.6 - when playing a slideshow on my second monitor (connected via displayport) the show is crashing sooner or later.

* this happens with different images and different formats (and time)
* showing the same images (slideshow) on an other monitor it plays fine

playing something different on this monitor (still connected via displayport) (ie normal video) works fine.

the same happended also with LR5.5

regards
Bernd
Photo of Bernd LOGAR

Bernd LOGAR

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
What OS version?
What does the detailed crash report say?
Photo of Bernd LOGAR

Bernd LOGAR

  • 3 Posts
  • 0 Reply Likes
Windows 8.1 x64

where can I find the detailed crash report?
Photo of Bernd LOGAR

Bernd LOGAR

  • 3 Posts
  • 0 Reply Likes
Faulting application name: lightroom.exe, version: 5.6.0.10, time stamp: 0x53ce7bf8
Faulting module name: MediaCoreIF.DLL, version: 7.0.0.0, time stamp: 0x53c94ca2
Exception code: 0xc0000005
Fault offset: 0x0000000000006360
Faulting process ID: 0x1424
Faulting application start time: 0x01cfaffeed79b3eb
Faulting application path: C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.6\lightroom.exe
Faulting module path: C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.6\MediaCoreIF.DLL
Report ID: e55a1462-1bf2-11e4-803a-3085a99735fb
Faulting package full name:
Faulting package-relative application ID: