Lightroom: Slideshow background image displays poorly (low resolution) in Preview and Play

  • 4
  • Problem
  • Updated 11 months ago
  • In Progress
  • (Edited)

I have selected a
background image for the backdrop of my slideshow. It appears sharp with a high
resolution appearance in the Slideshow Module work space. When I switch to
[Preview] mode or [Play] mode the background image quality degrades
significantly. The slideshow images remain sharp. An old slideshow that worked
perfectly with LR4 has the same issue under LR CC.

Attempted Solutions:

I have selected different
Quality settings for Playback. I have tried multiple images with various
resolutions for the background. Toggled  [Use graphics processor] in preferences. Restarted LR & Windows. Searched for
solutions online.

Original Post to Adobe Forums: (Includes image samples and reply thread)
Others have reproduced this issue and also reported color management problems with the background image as well.



Lightroom version: CC
2015.5.1 [ 1073342 ]

License: Creative Cloud

Operating system: Windows

Version: 6.1

Application architecture:

System architecture: x64

Logical processor count: 12

Processor speed: 3.4 GHz

Built-in memory: 32707.6

Real memory available to
Lightroom: 32707.6 MB

Real memory used by
Lightroom: 781.4 MB (2.3%)

Virtual memory used by
Lightroom: 743.6 MB

Memory cache size: 0.0 MB

Maximum thread count used
by Camera Raw: 12

Camera Raw SIMD
optimization: SSE2,AVX

System DPI setting: 96 DPI

Desktop composition
enabled: Yes

Displays: 1) 1920x1200

Input types: Multitouch:
No, Integrated touch: No, Integrated pen: Yes, External touch: No, External
pen: Yes, Keyboard: No


Graphics Processor Info:

GeForce GTX 770/PCIe/SSE2


Check OpenGL support:

Vendor: NVIDIA Corporation

Version: 3.3.0 NVIDIA

Renderer: GeForce GTX

LanguageVersion: 3.30
NVIDIA via Cg compiler


Config.lua flags: None


Adapter #1: Vendor : 10de

Device : 1184

Subsystem : 84651043

Revision : a1

Video Memory : 1990

Build: LR5x102

Direct2DEnabled: false

GPUDevice: not available

OGLEnabled: true
Photo of Robert Benedict

Robert Benedict

  • 6 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 4
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 2920 Posts
  • 418 Reply Likes
Official Response
I can confirm the behavior and have filed a bug.