Sliders stop working in real time when smart object is exported to acr from photoshop

  • 1
  • Question
  • Updated 2 years ago
When I double click my smart object in Photoshop cc2015 5.1 and export it back into Adobe Camera Raw 9.6 .1 and try and make adjustments using the sliders the sliders in ACR stop working in real time. They lag something awful. 

Am I missing something here or is this a bug?

Has anyone else experienced this?

I first started noticing it in Photoshops 2015 and in Camera Raw 9.5 and thought this might be fixed if I updated to Photoshop cc 2015 5.1 and Camera Raw 9.6 .1 but this problem still remains. 

I am on a Mac osx El Capitan 10.11.2 with 32gigs of ram.

When I am working on a native NEF or tiff file, or if the file is flattened I don't have this problem and sliders in ACR work in real time as they should.

The problem seems to be related to smart objects once exported from photoshop back into ACR.

Thanks for any help on this issue.

Michael Breskin
Photo of Michael Breskin

Michael Breskin

  • 8 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of adriana ohlmeyer

adriana ohlmeyer, Employee

  • 38 Posts
  • 12 Reply Likes
What adjustments are you making in ACR and Photoshop?
Photo of Michael Breskin

Michael Breskin

  • 8 Posts
  • 0 Reply Likes
Adriana, thank you for the reply.

I am making simple tonal adjustments to the exposure or trying to move contrast sliders in ACR after bringing it back into ACR from a smart object in photoshop. In other words taking that smart object from photoshop and exporting it into ACR. Sliders freeze or lag awfully with no control.


When I open an NEF or tiff, or jpeg file in ACR and make my adjustments, the sliders function normally as they should while in ACR with these file.

In photoshop a single smart object layer exported into ACR works fine. The file I was describing as having an issue contained three other layers. The layers contained a frame for the photo and a solid white background layer. When I tried an exported the main photo smart object layer back into ACR I was not able to move any of my tonal slider in real time. They lagged terribly with no control.

This does not happen to a flattened file or flattened smart object file brought back into ACR.
When I normally work on my files in ACR I never seem to have this issue. 

I have tried this both in photoshop cc 2015 and ACR 9.5 and 2015 5.1 and ACR 9.6.1 thinking the update might correct this problem.

I was also on the phone yesterday with Adobe tech support who tried to solve this remotely. I have 32gigs of ram on my workstation and he allocated 75% of my ram to photoshop thinking that would solve the problem. It didn't.

I didn't get that the Tech knew what he was talking about. After a while he was just drawing straws trying different things and finally said he would escalate it to a higher tech support level and that Adobe would get back to me. Adobe as yet, never called back . It has been 24 hours.

Thanks for any help with this issue.

Michael Breskin
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Could you post an example file that exhibits the behavior? (Use dropbox or Creative Cloud to share the download link)

That might help us reproduce.