Lightroom Classic: Sliders and local adjustments are slow after Nov update

  • 1
  • Problem
  • Updated 8 months ago
  • Solved
  • (Edited)
The ‘Lightroom extremely slow after Nov update’ issue I hadreported in a separate thread couple of days ago got resolved byuninstalling/reinstalling Lightroom.

Now my Lightroom is responding quick in the sense that whenI click on photos on the filmstrip, it opens them up quickly, the GPU renderingis good and export to jpeg takes same time as before the update.

But the sliders and local adjustments are still runningslow. When I move a slider, let’s say Exposure, it takes couple of seconds toshow the change on the photo. If I use Brush tool and have Overlay enabled,when I use the brush, it takes couple of seconds to show the red color where Iapplied the brush. So any adjustment I make to the photo seems to be having alag.

Thought I’ll start a new thread as this issue doesn’t seemto be related to the issue I had previously reported, where everything wasrunning very slow, including the things that got fixed byuninstalling/reinstalling. And the crop issue got resolved by adding the ‘Config.lua’file.

I’m hoping someone will be able to help resolve the sliderand local adjustment issues as well!
Photo of LightroomUser2408

LightroomUser2408

  • 16 Posts
  • 12 Reply Likes

Posted 8 months ago

  • 1
Photo of Jerry Syder

Jerry Syder

  • 497 Posts
  • 226 Reply Likes
Out of curiosity, do you have Acronis installed on your machine?
Photo of LightroomUser2408

LightroomUser2408

  • 16 Posts
  • 12 Reply Likes
Yes Jerry, I have Acronis installed on my machine and turning off 'Acronis Active Protection' resolved all the issues. Here is Simon Chen's post that I followed:
https://feedback.photoshop.com/photoshop_family/topics/lightroom-extremely-slow-after-nov-update?top...
My Lightroom is running faster than before! Who on earth would have thought that Acronis Active Protection would mess up the sliders in Lightroom.
You are so awesome! Thank you sooooo much!

Photo of LightroomUser2408

LightroomUser2408

  • 16 Posts
  • 12 Reply Likes
This is the first time I used this forum and I am impressed. This forum seems to be different than all the other forums I've used in the past. There are some really awesome people on this forum who are knowledgeable and are genuinely trying to help everyone, which is commendable.
I thank all who read my posts, tried to help and resolved all my issues!
Keep up the good work!