Slate has been experiencing performance issues.

  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Slate & Voice are now supported here: https://adobespark.zendesk.com/hc/en-us/categories/202688167-Adobe-Spark

Slate has been experiencing performance issues. First it stared with the projects loading slow over last two weeks Slow is anything over 10-20 seconds, Second the images are not loading, talking over 15 minutes 
Photo of 5WA - Robert Neff

5WA - Robert Neff

  • 140 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of 5WA - Robert Neff

5WA - Robert Neff

  • 140 Posts
  • 0 Reply Likes
Saving a Slate is way too slow. Cant publish until it stops saving. It finally saved...
Photo of Joaquin Blas

Joaquin Blas, Employee

  • 51 Posts
  • 6 Reply Likes
Hi Robert,

Do you have an example Slate that is demonstrating the slowness and images that aren't loading?

- Kin
Photo of 5WA - Robert Neff

5WA - Robert Neff

  • 140 Posts
  • 0 Reply Likes
Hi Kin, Yes and no ;) 

1. When opening Slate, the "loading" verbiage is on because the projects are taking well over 30 seconds to load.
2. Tonight, populating the glideshow, the images would take over ten to 20 minutes to load.
3. Tonight, trying save a duplicate and get this,  

Hope this helps. 

to 

This conversation is no longer open for comments or replies.