Since updating camera raw yesterday my selection tools and Photoshop generally is running very slow

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Quick select tool is now very Slow select and in the refine edge window everything is on go slow
Photo of Peter Booth

Peter Booth

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Updating ACR wouldn't have any effect on Photoshop itself, only the ACR plugin.
Photo of Peter Booth

Peter Booth

  • 3 Posts
  • 0 Reply Likes
Thanks for your reply Chris and I cant understand it either but since I did the install of the updates my selection tools take forever to actually do anything. I spoke to an Indian sounding guy on live and his only suggestion was to optimise Photoshop . It is already optimised !! I am downloading a full program from adobe now that will replace the one I've got and hopefully get rid of the bugs. We will see
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Do you have any third party plugins installed? Have you tried disabling them?

What OS version are you using?

What else changed on your system around the time you installed the ACR update?
Photo of PECourtejoie

PECourtejoie, Champion

  • 792 Posts
  • 285 Reply Likes
Hello, it is not clear if you are working on images that come from Camera Raw or not. If this is the case, check that you are working at the same bit depth (16 vs8 bits), and image size as previously.
Photo of Peter Booth

Peter Booth

  • 3 Posts
  • 0 Reply Likes
Thanks for your interest . I have only Onone suite 8 as plugins. no changes at all only the upgrade that Adobe prompted me to do with camera Raw. I am on windows 7 and all was running with no problems until the update. However now I have reinstalled Photoshop from Adobe it is all back to normal.
The main problem I had was with the adobe help that was abissmal to be quite honest. all they could suggest was optimising my system for Photoshop. It was already optimised so no help there and the Indian accent was very hard to follow. It was my idea to try a reinstall and thank goodness it seems to have worked fine, thanks for your interest, regards Peter