Lightroom CC 2015.12: Since upgrading I'm having problems with importing 3fp files...

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Since upgrading to CC 2015.12 I'm having problems with imported 3fp files... The same files import with out problems on my MacBook which I haven't upgraded. Once in the library the files cannot be edited and 'unknown problem' error messages pop up...
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Anthony,

Did they work previous to the update?  Do you have any pre-update imports that work or are those not editable as well? 

Would you be willing to share a file with me so I could test it on my end?
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
On my iMac that I upgraded they no longer work... neither new imports or previous imports from the library that were editable before the upgrade... I haven't upgraded my MacBook and everything works fine on that...I'm happy to share a file but they are very large... 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Dropbox link is probably the best way. Upload a file and share the link and I will take a look. 
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
This is a file Uploaded in May... It was fine at the time of uploading and could be edited in the lightroom development module... since the upgrade I get the message as shown in the screen shot... https://www.dropbox.com/sh/jjymtnuxdi0whj6/AAAJuClZnJPhlcjkEnsGcgr-a?dl=0
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
I just tried your file and it also loads fine on my Mac running LR 2015.12. I don't think it's the file. I suspect since you're trying to load it on another system it might be video card/driver or color profile related. have you tried disabling Use Graphics Processor under the performance preferences? Using any custom color profiles?
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
I have tried disabling UGP, and there are no custom colour profiles... These files are editable in ACR...
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
Going back further file 427 won't edit and file 428 taken a minute later is editable in the LR Develop Module... should I try re-installing LR and if I do how do I keep my catalogue...
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
Have tried re-installing LR... that didn't work either.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
It's not that... I've erased these files and re-imported them as .3fr several times and always the same result... It does not help if I save them as DNG, I get a message 'The following files failed to build' and only 6 from 19 are converted to DNG. ACR can edit and save the files and push them into Photoshop... My normal workflow is to import .3fr files into my LR Library, edit them and then finish in Photoshop... this no longer works.  I can also use Phocus and and cover the files to tiff and then import them to the LR Library.

What is most frustrating is that a few photos from each batch edit as normal (6 from 19)... to me this indicates that there is nothing wrong with my iMac, or the camera. Something has happened in this update... is it possible to un-update Lightroom to see what happens?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
You could try that: https://helpx.adobe.com/lightroom/kb/roll-back-to-prior-update.html I don't think that's the problem however given it works on one of your systems and both my and Rikk's systems. This makes it seem like a system specific issue.

The other two things to try would be trying from a new Admin user account and from safe mode.
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
I couldn't work out how to re-install the prior update but in the process of trying I discovered that I still have LR 5 on my system, it can't see my library as it's too new but I have imported the same .3fr files and the system works perfectly... everything as is should be.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
To install a prior instance: 
Uninstall Lightroom.
Install Lightroom 6.0 from this page:  https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html
Expand the Lightroom 6 section and download the 6.0 Version for your OS
Also download the 6.x patch to update it (probably 6.10.1 in your case). 
Install 6.0 and then patch to 6.10.1. 
Photo of Anthony Smith

Anthony Smith

  • 11 Posts
  • 0 Reply Likes
All done and everything is working fine... .3fr files all fully editable.  Where this leaves me with future up-dates I'm not sure. I'm pretty confident that the problem is the latest up-date.  Thank you for your help (and patience) with this. With best wishes...Tony