Lightroom Classic 7.3.1: Since update, the presets don't work

  • 2
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
I ran the latest CC update and now my LR Classic CC presets don't work. I place my mouse over the desired preset and the filters appear over the photo. Then I click and think that they are applied. However, when I move my mouse away from the Preset list, the photo has not change - the develop sliders have not moved and the photo looks the same. I have tested 20-30 and none work. My version is 7.3.1 (1167660) - Lic: CC --- Windows 10 Business.
Photo of Craig Cohen

Craig Cohen

  • 11 Posts
  • 3 Reply Likes
  • frustrated, disappointed

Posted 2 years ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5527 Posts
  • 2204 Reply Likes
In Help menu > System Info, can we get the first few lines please? That might offer some clues. Also, in the Basic panel, can you see the Profile pop-up, or is it still down in the Calibration panel?
Photo of Craig Cohen

Craig Cohen

  • 11 Posts
  • 3 Reply Likes
Lightroom Classic version: 7.3.1 [ 1167660 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.16299
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.1 GHz
Built-in memory: 16308.3 MB
Real memory available to Lightroom: 16308.3 MB
Real memory used by Lightroom: 6917.5 MB (42.4%)
Virtual memory used by Lightroom: 11932.1 MB
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 83 Posts
  • 38 Reply Likes
Hi Craig,

Did you try the Adobe provided presets, which are at the top of the presets panel? Do they work?
Photo of Craig Cohen

Craig Cohen

  • 11 Posts
  • 3 Reply Likes
They do not work either - same thing. The photo displays a filter, but when I remove the mouse from the preset list, it stays the same.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6986 Posts
  • 1576 Reply Likes
Craig, 

Based upon the behavior you are seeing, I feel it is time for the dreaded Preference File Reset. Here is the procedure.

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the preset behavior continue after resetting the preferences?
Photo of Sam Ho

Sam Ho

  • 3 Posts
  • 0 Reply Likes
How do I do it for windows?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6986 Posts
  • 1576 Reply Likes
Those instructions are platform agnostic!
Photo of Sam Ho

Sam Ho

  • 3 Posts
  • 0 Reply Likes
Sorry, what does that mean?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6986 Posts
  • 1576 Reply Likes
The instructions work on both Mac and Windows.
Photo of Sam Ho

Sam Ho

  • 3 Posts
  • 0 Reply Likes
sorry, seen the comments below! thanks!
Photo of Craig Cohen

Craig Cohen

  • 11 Posts
  • 3 Reply Likes
Worked like a charm!!!  I took photos of the Preferences before I reset so that I can set them back again.
THANK YOU!!!!!!
Photo of jerry1234

jerry1234

  • 3 Posts
  • 2 Reply Likes
I have the same issue.
But when launching Lightroom and holding Alt + Shift nothing happens (windows user)
Tried to restore all my preferences and restarting LR but still no preset is working. Even those I try to create. Nothing. I can get only a preview but can't apply any.

Can somebody help? I'm not native english speaker. Maybe I can't understand the instructions above : (
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6986 Posts
  • 1576 Reply Likes
In order to use the [Alt+[Shift] launch sequence you need to be clicking on the actual Lightroom program file - not a desktop alias. See if that lets you reset your preferences. 
Photo of jerry1234

jerry1234

  • 3 Posts
  • 2 Reply Likes
thanks.
I was able to reset preferences etc like in your step by step but the problem remains.
In the meanwhile I've noticed that also my HSL do not work.

I have this weird version Adobe Photoshop Lightroom 6
version 7.3 Camera Raw 10.3



(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6986 Posts
  • 1576 Reply Likes
Have you installed today's update? Lightroom Classic CC Version 8.0?
Photo of jerry1234

jerry1234

  • 3 Posts
  • 2 Reply Likes
oh I definitely will!
Photo of Abbie Nell Burnett

Abbie Nell Burnett

  • 5 Posts
  • 0 Reply Likes
Hi Rikk,

I know it's been 11 months since you've been on here, but I'm having the same problems as the original poster now, although slightly different. Some presets will stay, others will not. I tried some of the Adobe ones and others of my own making. Some stay and some will apply, but the minute I take the mouse off the preset title, an altered look that's not the original, but not the preset will show up. It's almost like the temperature changes when I remove my mouse from the preset title.

I have the most current version (8.4.1) on Mac OS 10 (version 10.14.6).

I tried the above commands to set the preferences, and I kept getting a window asking me what catalog I wanted to open rather than a preferences reset. Is there an updated way to do this?

Thanks.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6412 Posts
  • 1423 Reply Likes
Preference File Reset hasn't changed and is still the same as in the instructions above: 

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Photo of Abbie Nell Burnett

Abbie Nell Burnett

  • 5 Posts
  • 0 Reply Likes
I tried that. And keep trying it. Every time I do that, I get a window that wants me to choose what catalog to open rather than a preferences reset window.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5387 Posts
  • 2132 Reply Likes
There's an art to holding them both down at the right moment. You might prefer the manual solution: How do I reset Lightroom’s Preferences?
Photo of Abbie Nell Burnett

Abbie Nell Burnett

  • 5 Posts
  • 0 Reply Likes
Okay, I finally got the timing right and was able to reset the preferences, BUT it did not fix my problem. The photo preview still changes when I remove my mouse from the preset even AFTER I've selected the preset. It doesn't quite reset the image, just changes slightly from what my preset looked like it would do.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6412 Posts
  • 1423 Reply Likes
Can you make and post a video showing the behavior you are seeing?
Photo of Abbie Nell Burnett

Abbie Nell Burnett

  • 5 Posts
  • 0 Reply Likes
Sure. It's linked. I should also note, this isn't the only catalog this is happening with. The presets are relatively new, but the action will only occur on specific photos - not all.
Photo of Abbie Nell Burnett

Abbie Nell Burnett

  • 5 Posts
  • 0 Reply Likes
So is there a fix?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6412 Posts
  • 1423 Reply Likes
It is hard to say. I've watched your video and tried to reproduce it on two different machines and I do not see this behavior. Lacking reproducible steps, we can't even report this as a bug. 

I am inclined to think you may have an issue on your machine that is causing this.  

Have you restarted Lightroom?
Restarted your computer?
Updated all Video and Mouse/Tablet Software?
Tried turning off the GPU in Preferences>Performance?
Checked your monitor profile (if you calibrate)?