Lightroom Classic 7.3.1: Since update, the presets don't work

  • 2
  • Problem
  • Updated 3 weeks ago
  • Solved
  • (Edited)
I ran the latest CC update and now my LR Classic CC presets don't work. I place my mouse over the desired preset and the filters appear over the photo. Then I click and think that they are applied. However, when I move my mouse away from the Preset list, the photo has not change - the develop sliders have not moved and the photo looks the same. I have tested 20-30 and none work. My version is 7.3.1 (1167660) - Lic: CC --- Windows 10 Business.
Photo of Craig Cohen

Craig Cohen

  • 7 Posts
  • 1 Reply Like
  • frustrated, disappointed

Posted 6 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4426 Posts
  • 1637 Reply Likes
In Help menu > System Info, can we get the first few lines please? That might offer some clues. Also, in the Basic panel, can you see the Profile pop-up, or is it still down in the Calibration panel?
Photo of Craig Cohen

Craig Cohen

  • 7 Posts
  • 1 Reply Like
Lightroom Classic version: 7.3.1 [ 1167660 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.16299
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.1 GHz
Built-in memory: 16308.3 MB
Real memory available to Lightroom: 16308.3 MB
Real memory used by Lightroom: 6917.5 MB (42.4%)
Virtual memory used by Lightroom: 11932.1 MB
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 50 Posts
  • 19 Reply Likes
Hi Craig,

Did you try the Adobe provided presets, which are at the top of the presets panel? Do they work?
Photo of Craig Cohen

Craig Cohen

  • 7 Posts
  • 1 Reply Like
They do not work either - same thing. The photo displays a filter, but when I remove the mouse from the preset list, it stays the same.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
Craig, 

Based upon the behavior you are seeing, I feel it is time for the dreaded Preference File Reset. Here is the procedure.

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the preset behavior continue after resetting the preferences?
Photo of Sam Ho

Sam Ho

  • 3 Posts
  • 0 Reply Likes
How do I do it for windows?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
Those instructions are platform agnostic!
Photo of Sam Ho

Sam Ho

  • 3 Posts
  • 0 Reply Likes
Sorry, what does that mean?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
The instructions work on both Mac and Windows.
Photo of Sam Ho

Sam Ho

  • 3 Posts
  • 0 Reply Likes
sorry, seen the comments below! thanks!
Photo of Craig Cohen

Craig Cohen

  • 7 Posts
  • 1 Reply Like
Worked like a charm!!!  I took photos of the Preferences before I reset so that I can set them back again.
THANK YOU!!!!!!
Photo of jerry1234

jerry1234

  • 3 Posts
  • 2 Reply Likes
I have the same issue.
But when launching Lightroom and holding Alt + Shift nothing happens (windows user)
Tried to restore all my preferences and restarting LR but still no preset is working. Even those I try to create. Nothing. I can get only a preview but can't apply any.

Can somebody help? I'm not native english speaker. Maybe I can't understand the instructions above : (
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
In order to use the [Alt+[Shift] launch sequence you need to be clicking on the actual Lightroom program file - not a desktop alias. See if that lets you reset your preferences. 
Photo of jerry1234

jerry1234

  • 3 Posts
  • 2 Reply Likes
thanks.
I was able to reset preferences etc like in your step by step but the problem remains.
In the meanwhile I've noticed that also my HSL do not work.

I have this weird version Adobe Photoshop Lightroom 6
version 7.3 Camera Raw 10.3



(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
Have you installed today's update? Lightroom Classic CC Version 8.0?
Photo of jerry1234

jerry1234

  • 3 Posts
  • 2 Reply Likes
oh I definitely will!