Lightroom Classic: Not Fully Syncing to Web; Some Photos Missing

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
Created collection with 134 images using desktop LR Classic CC, but only 130 synced to LR Mobile or to the website that becomes accessible after making the collection public. Deleted the 4 missing images from desktop collection and added them back. One synced to Web, but the other 3 just won't sync. Seems to be particular to these 3 images. If I add a completely different image, it will sync. Problem appears not to have anything to do with the iPad on which I typically use LR Mobile, as the web version doesn't show the missing images either. Currently, there are 134 images in the desktop collection, but only 131 on web or either iOS device. Rebooting computer didn't help. Running LR Classic CC Rel 8.2  Build 1204643 with Win 7 64 bit. For the record, iPad Air and iPhone X are each running LR Mobile 4.2.0 411412 with iOS 12.1.4.
Photo of Durham1

Durham1

  • 9 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Arjun Haarith

Arjun Haarith, Employee

  • 102 Posts
  • 29 Reply Likes
Hi Durham1,

1) What kind of images are those 3 ? (If they are videos, then they do not sync)
2) Are you seeing any error collection called "All Sync Errors"  in Lightroom Classic ?
3) When these 3 images are being synced, what do you see in the preferences window (Lightroom -> Preferences -> Lightroom Sync)
4) Also do you see anything called as 'Sync Errors" in Lightroom Web (https://lightroom.adobe.com/)
5) Please attach a diagnostic log for the same (Lightroom -> Preferences -> Lightroom Sync -> Hold the alt/option key, and click Generate diagnostic log)

Thanks,
Arjun
Photo of Sreenivas Ramaswamy

Sreenivas Ramaswamy, Employee

  • 47 Posts
  • 18 Reply Likes
Hi,

Are the three images appearing in the "Sync Errors" collection? Is there any error displayed in the Lightroom Sync tab in Preferences dialog?

After running LR for few minutes and it starts showing the sync count you can create a diagnostic log by holding down the Alt key and clicking the "Diagnostic Log" button in the same Lightroom Sync tab.

You can share the diagnostic log and we can check if there are any errors reported.

Thanks