Photoshop Elements 10: Problem with Shortcut for Stamp Visiable

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
Can not get keyboard shortcut to work in PSE 10 "merge a copy of all visible layer into target layer"Mark Galer calls it "Stamp Visiable" On PC shortcut is Ctrl+Shift+Alt+E . The shortcut worked in version until insalation of version 10. Can anyone help ? Rick LePage Editor in chief PSE Techniques advised that it works on his PC & MAC. LouMartin
Photo of Louis Martin

Louis Martin

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
I just tested this on both Windows and Mac for PSE10 and it worked just fine. Either there is strange behavior introduced by corrupted settings or another application running on the system is interfering with your modifier keys.

For the first issue, try resetting your preferences. The normal method uses the same keyboard modifiers (Ctrl+Alt+Shift). So you may need to manually recreate the preferences by deleting:
WindowsXP: C:\Documents and Settings\[User Name]\Application Data\Adobe\Photoshop Elements\10.0\Editor\Adobe Photoshop Elements 10 Prefs.psp
WinVista/7:C:\Users\[User Name]\App Data\Roaming\Adobe\Photoshop Elements\10.0\Editor\Adobe Photoshop Elements 10 Prefs.psp

If that doesn't work, try disabling background processes that may be interfering. Use these to disable background items:
WindowsXP: http://www.adobe.com/go/kb404984
WinVista/7: http://www.adobe.com/go/kb404913
Photo of Louis Martin

Louis Martin

  • 2 Posts
  • 0 Reply Likes
Thanks! Brent this worked and got 8 updates in the enterm. LouMartin