Photoshop: Shortcut for "Save for web..." doesn't work

  • 2
  • Problem
  • Updated 8 months ago
  • (Edited)
Ps cs6 for MAC
Photo of Bek Bektop

Bek Bektop

  • 6 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Command + Option + Shift + S doesn't work for you? Does it do nothing? Give an error?

Try these steps to fix most issues: http://bit.ly/Troubleshoot_PS
Photo of Bek Bektop

Bek Bektop

  • 6 Posts
  • 0 Reply Likes
It works like "save as"
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13996 Posts
  • 1690 Reply Likes
So it opens the "Save As..." dialog instead of the "Save For Web..." Dialog?

Did restoring your prefs correct the problem?
Photo of Jon Girsch

Jon Girsch

  • 1 Post
  • 1 Reply Like
This is really frustrating. My "Save For Web" keystroke is not working. No message, no error. Just not working. It is a keystroke I have been using for years on many versions of Photoshop. FYI, when I select it with my mouse in the menu the save for web tool works just fine. And, also, other keystrokes work fine--like "save as". Please fix!
Photo of James Carleton

James Carleton

  • 1 Post
  • 0 Reply Likes
Having this same issue with PS CC 14.2.
Photo of Yana Krachunova

Yana Krachunova

  • 1 Post
  • 0 Reply Likes
Using the keys Command + Option + Shift + S doenst properly work for the last cc version. It actually works randomly, sometimes i have to press it 12 times, sometimes its ok right away.
It really slows down my work process if i have to use the menu all the time :(, Please fix this issue !
Photo of Cristen Gillespie

Cristen Gillespie

  • 1130 Posts
  • 303 Reply Likes
It works without any problem on my Mac running El Capitan.  Is it the only kbsc that you have problems with? What happens if you change the kbsc to something else? It could be preferences have become corrupted, or a keystroke isn't registering well—but I'd expect if you had a problem with particular key, it would show up when used at other times.

I personally found it easier to change the command to Cmd-Control-Shift-S. I was less likely to not quite hit all the keys evenly since I didn't have to scrunch up my fingers. But when I go back to PS Defaults, Cmd-Opt-Shift-S does work all the time, not just once in a while.
Photo of John Burks

John Burks

  • 1 Post
  • 0 Reply Likes
You have to press it in a certain order. Try Ctrl+Shift+Alt+S. Why? No idea, this is a really annoying 'feature'.
Photo of Cristen Gillespie

Cristen Gillespie

  • 1130 Posts
  • 303 Reply Likes
Is that a Windows thing? Because it's not the order in which I press it on a Mac, nor does order make a difference here so long as I keep keys I press held down. Sometimes in a hurry I don't realize I've let up too soon on one of the keys when using kbsc, but other than that, I usually don't have any problem at all. It just makes sense to start with Cmd/Ctrl because that's the thumb position on the left hand. Everything else follows.
Photo of Aki Tolentino

Aki Tolentino

  • 1 Post
  • 0 Reply Likes
mine's working in random too, ever since I changed to my upgraded pc. Yeah, maybe it's a keyboard problem.  -_-
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13996 Posts
  • 1699 Reply Likes