shortcut keys for stamp visible (ctrl alt shift e) aren't working after latest update

  • 1
  • Problem
  • Updated 9 months ago
How do I "stamp visible" after latest update?  Shortcut keys not working
Photo of Sharron Crocker

Sharron Crocker

  • 3 Posts
  • 1 Reply Like

Posted 9 months ago

  • 1
Photo of John Maguire

John Maguire

  • 397 Posts
  • 83 Reply Likes
Sharron, have you tried resetting your preference. I just tried (ctrl alt shift e) and it worked for me.
Photo of Sharron Crocker

Sharron Crocker

  • 3 Posts
  • 1 Reply Like
Thanks!  I found it worked if I did Shift Ctrl Alt e, which is an awkward sequence ... I will try resetting preferences ... I used to be able to do Alt Ctrl Shift e which is more natural ...
(Edited)
Photo of John Maguire

John Maguire

  • 397 Posts
  • 83 Reply Likes
Come to think of it. Since in PS we hold down shift-ctrl-alt while hitting the E key to create the stamped layer, it shouldn't matter what sequence we hit shift-ctrl-alt or alt-ctrl-shift as it is the same thing.  

By any chance have you loaded any type of video driver or another device driver. My Nvidia card driver had an app that changed keys and interfered with Photoshop. 
Photo of Sharron Crocker

Sharron Crocker

  • 3 Posts
  • 1 Reply Like
No the only change I made was to update to the latest CC ...