Lightroom 6/CC 2015: Shift-X & Shift-U no longer work

  • 7
  • Problem
  • Updated 3 years ago
  • (Edited)
Hi, a useful time saver was to use Shift + X/U to quickly reject/accept photos and automatically move to the next.

However since upgrading to LR6 /CC this no longer works, nothing happens. has this been done on purpose or are there alternative shortcuts for this feature?

Thanks
Photo of KH Kikstra

KH Kikstra

  • 4 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 7
Photo of KH Kikstra

KH Kikstra

  • 4 Posts
  • 2 Reply Likes
I noticed that it works with Caps lock now (or was it like that before as well? Confused now!).
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Which OS? I can't reproduce this on Mac 10.10.3
Photo of KH Kikstra

KH Kikstra

  • 4 Posts
  • 2 Reply Likes
Win7 64bit
Photo of Wolfgang Eilers

Wolfgang Eilers

  • 51 Posts
  • 1 Reply Like
In Lr CC on my Win7 machine I see this:

- With Photo>Auto Advance ticked, Shift+X will not auto advance; X will auto-advance.
- With Photo>Auto Advance unticked, Shift+X will auto advance; X will not auto-advance.

I don't recall if this is a change in behaviour. Caps lock was in previous versions of Lightroom.
Photo of Anton Bulyonov

Anton Bulyonov

  • 1 Post
  • 0 Reply Likes
Your way does not solve the problem: sometimes I need to mark image as rejected and stay on it, sometimes I want to jump to the next. In your case it always goes to the next image.

Shift was previously used to distinguish these two approaches. Now it DOES NOT work.
Photo of Jim Wilde

Jim Wilde, Champion

  • 294 Posts
  • 97 Reply Likes
I'm not seeing the problem on my Win7x64 system using LRCC....Shift+X DOES reject and advance to the next image.

Also works on a Win7 system running LR6.
Photo of Steve Crane

Steve Crane

  • 32 Posts
  • 20 Reply Likes
I'm also missing this feature in Lightroom CC on Windows 8.1, where it used to work in Lightroom 5.

Caps-Lock is not the answer. It still works but is simply the shortcut for the Photo | Auto Advance menu action. This can be confirmed by checking the state of the check mark on that menu item before and after pressing Caps-Lock. You will observe that pressing Caps-Lock toggles the check mark.

Using shift in conjunction with flagging or rating keys was most useful, allowing you to have Auto Advance set as you prefer but to be able to quickly override it for individual images as needed. To achieve the same effect you now need to either toggle Auto Advance with Caps-Lock, flag or rate, then toggle Auto Advance again, or use the arrow keys to either move to the next image or back to the one you just actioned, depending on how Auto Advance is set.

I hope that the removal of this useful function will be quickly rectified.
Photo of dave hill

dave hill

  • 2 Posts
  • 0 Reply Likes
I've noticed this behavior as well (Win 8.1), but that it's inconsistent. When I first launch Lightroom, Shift+X and related shortcuts work, but after a while they stop working. Haven't figured out what the cause is yet.
Photo of Manny Gonzalez

Manny Gonzalez

  • 29 Posts
  • 1 Reply Like
Latest version of Lightroom CC. Went looking (and found this thread) because it broke from LR 5.7.

SHIFT+X is NOT working properly for me in Windows 8.1 x64

Worked fine in LR 5.7

Expected behavior. SHIFT+X in Library is supposed to flag as rejected and move to next image.

SHIFT+U also broken.

CAPS LOCK trick does NOT work for me at all.

Auto Advance ticked advances to next photo but it is annoying. I want to be able to flag as rejected and stay on image AND if I decide to , hit shift+x to reject and advance.

Thanks Adobe for looking into this.
Photo of Manny Gonzalez

Manny Gonzalez

  • 29 Posts
  • 1 Reply Like
Seems to have been fixed in latest bug-fix release 6.0.1 (just updated)
Photo of Manny Gonzalez

Manny Gonzalez

  • 29 Posts
  • 1 Reply Like
..and it's broken again... WTH? I must be doing something to cause it. It worked again for a session when I updated to 6.0.1 ...
Photo of in_04

in_04

  • 4 Posts
  • 0 Reply Likes
Hi,
have the problem occasional too.
Use Win 8.1.
Sometimes it work, sometimes not.
If it not work Shift and click the reject mark work like expected, shift and press x don't :(
Photo of Manny Gonzalez

Manny Gonzalez

  • 29 Posts
  • 1 Reply Like
If I restart Lightroom, it works again. Then suddenly it stops working mid-session. COuld it be related to TeamViewer? I don;t think it is but it could be as it takes over the keyboard for some functions.
Photo of Nagi Aboulenein

Nagi Aboulenein

  • 1 Post
  • 0 Reply Likes
It seems that it works right after starting Lightroom. However, when I switch to the Develop module and then back to Library, Shift-X no longrer works.