Shif selecting doesn't work in the Importing files window - Lightroom 6 / CC

  • 1
  • Problem
  • Updated 3 years ago
Hi,

When opening the Import window and deselecting (Uncheck All) all the photos and selecting one photo then holding down the Shift key to select a series of photos, that operation does not work!

Please fix this, as it's a major workflow problem within Lightroom.

peace
Photo of Max Mad

Max Mad

  • 10 Posts
  • 1 Reply Like
  • frustrated

Posted 3 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
It works for me and probably most everyone else, so is not something for Adobe to fix in general.

Do you have any non-keyboard/mouse input devices on your computer, and/or do you have any keyboard macro software loaded? Sometimes either of these types of things interfere with LR.

A question would be whether you can Ctrl-Click to add each photo to the selection or click the little checkmark box in the upper-left for each photo to add it.

Sometimes there is an invisible window blocking part of the user-interface so it may not be that the shift-click isn't working but that click, in general, isn't working, for the end photo in the series.

There must be something quirky happening on your computer that makes Shift-click not work for you, and you're probably going to have to figure out what the issue is--in other words what can you change on your computer that makes it work, again.

Unhooking all external devices that aren't needed, temporarily, can help determine if one of them is the problem.

Rebooting to make sure it isn't some transient condition caused by another piece of software interfering.

Restarting in safe-mode or otherwise blocking some startup software from running can help determine of another app is causing the issue.

Does the shift key work elsewhere in LR or is LR misinterpreting the keyboard layout? Are you using an American/UK keyboard or one from another locale?
Photo of Max Mad

Max Mad

  • 10 Posts
  • 1 Reply Like
Thanks for the reply.

So the problem is that Shift-Clicking on the checkbox from one photo to another, does not work. If I Click on the photo itself and then Shift-Click on another photo it works normally.

I wasn't clear enough sorry.

I was referring to Shift-Clicking on the checkboxes in the import window does not work.