Lightroom: Sharpening applied in Develop does not show in Library

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Hello,

Sharpening applied in develop module is not shown when switching back to library module. It looks the problem occurs when having size to "FIT". With 1:1 there seams to be no issue. Export also looks fine in 1:1.

I use Mac 10.9.1, LR5.3, Nikon NEF 24Mbit from D600.
Preview settings 2880/High. 2012 Profile.

I hope this is a way to get support from Adobe.

Thanks Olof
Photo of Olof Forsberg

Olof Forsberg

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of TinaC

TinaC, Tier 3 support engineer

  • 133 Posts
  • 10 Reply Likes
This is as designed. You need to be in 100% view (Photoshop) or 1:1 view (Lightroom) to get complete accuracy in viewing your images.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes
The problem is NOT that the sharpening in Library/fit-view isn't completely accurate, it's that the images are completely unsharpened, and are very soft.

When Lr *is* working as designed (like it is for me, I assume), sharpening in library fit view is more moderate (e.g. compared to develop module fit view) - barely showing if image is large/un-cropped - the more the image is cropped, the more one can see effects of develop-setting sharpening in library module fit view. But some people are seeing no effect whatsoever from develop sharpening in library module / fit view - that's what the problem is I think.

Rob
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
The issue is that the estimated sharpening in Develop, especially for non whole-number zoom ratios, is an oversharpened look. Exported files will not be so sharp.

This is due to the quick-less-accurate resampling method used to display reduced-sized previews in Develop, that especially affects non-whole-number zoom ratios.

It is confusing so it'd be good for Adobe to do a less fast, more accurate view or at least make it a setting so depending on your computer's capabilities, see a more accurate estimate.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes
Olof, have you tried progressively cropping your images, to see if develop-setting sharpening ever becomes evident, as images become more and more cropped? (in lib/fit-view I mean).

I mean, 24MP D600 images uncropped means you are scrunching 10-20 pixels or so into a single pixel when preparing for fit view, so it's no wonder the develop-mode sharpening is being forgone. That said, I agree that some sharpening which reflects develop-settings for sharpening would be of value, even if algorithm was totally different and more efficient for the purpose... (more like what you see in develop module, in fit view, for example..).

Rob