Photoshop.com: Albums marked "Share" aren't visible to users I share the URL with

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

I have my albums CLEARLY marked "share with anyone I I give URL to" and whenh they t6ry to access the album they get "no sharede albums"
Photo of Ken West

Ken West

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Are you supplying he direct URL (would be a very long string of random characters) or are you just supplying your personalized URL (yourname.photoshop.com)?

If the first, that should work and we would want to take a look at it.

If the second, then it's behaving as it should. The way to make an Album appear on your personalized URL Gallery home page is to also include the option "Also share on Photoshop.com".

This conversation is no longer open for comments or replies.