Lightroom: Shadow Value not Synchronizing all photos

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Lightroom CC does not sync. Part of my workflow is to import and use AUTO TONE, then I select all images and INCREASE SHADOWS to a specific value. Only a portion of the photos show this increase even though the History shows the new Shadow value. If I change other values other than SHADOWS, they apply to all photos. I'm on the highest iMac available with 32GB ram...
Photo of Jeff Saldivar

Jeff Saldivar

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14528 Posts
  • 1883 Reply Likes
Hi Jeff, what version are you running? Can you confirm this worked properly in prior versions? 2015.2.1 has an issue with Auto-Tone.
Photo of Jeff Saldivar

Jeff Saldivar

  • 5 Posts
  • 0 Reply Likes
Yes, this was working in prior versions, but I really only started doing this workflow with LR5 when I was syncing around 200 photos. This is what I have in LRCC 2015.2.1 on OS X El Capitan (10.11.1):

HISTORY: (as shown in the History Panel - values don't matter)

Clarity X X
Shadows X X
Auto Tone
Import/PRESET (date)

I have tried incorporating the Auto Tone with my Preset, but took it out thinking it wasn't being applied. The files are NEF (Raw) from a Nikon D750 and average 30MB. I usually import close to 1000 photos for my events. If I shoot around 50, it works. I shoot a High School Band at night and have to compensate by boosting the shadows. I start with Auto Tone as the baseline on each photo and tweak, but I usually tweak the shadows at a consistent value. Thanks for looking into this.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14528 Posts
  • 1883 Reply Likes
I would suggest rolling back to 2015.1.1: https://helpx.adobe.com/lightroom/kb/... I suspect that might solve the problem for you.
Photo of Jeff Saldivar

Jeff Saldivar

  • 5 Posts
  • 0 Reply Likes
Thanks... I'm hesitant to rollback. I will live with it since I've shot 12 of the 13 events. Hope this is addressed in the next update. But what I would like even more is an improved Spot Removal Tool. I put that question up on the forums as well. As much as I love LR, I just wish it was more of an all-in-one tool. For 95% of my photos LR is fine. For the rest I open PS just to use the Spot Healing Brush and only for that reason. I know I've gone off topic, but as powerful as LR is, the Spot Removal tool needs to be improved. Even with 32GB of Memory, it's very slow in LR. It's instantaneous in PS. I realize these tools have their place, and I love both tools, I just cringe taking 30MB photos in PS just for touch up and create a 130MB TIF...