Set Computer economy saver to OFF when exporting/sync

  • 1
  • Problem
  • Updated 2 years ago
When exporting photo using one of my export plug-in (mainly smug mug), the computer, I'm on a MAC, goes to sleep mode before the export is done which stop the export and most of the time leads to problems. Please Turn the economy saving mode automatically to OFF until the export is done, then turn it back on. 
Photo of Fabrice RODRIGUEZ

Fabrice RODRIGUEZ

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of David Fabian

David Fabian

  • 76 Posts
  • 18 Reply Likes
This is a problem with how you have your Mac setup for Energy Saver., its not an Adobe issue. I'm looking a the Apple Support site.
https://support.apple.com/en-us/HT201714
If you can post a screen grab of what your settings are this would help the community with suggestions on how to resolve your problem, otherwise we are flying blind.
But to generally trouble shoot the behavior you are seeing, I would turn off all energy saving, restart the Mac (to be certain they are in effect), fire up lightroom and perform the steps that create the situation you are seeing.

If it doesn't occur, then adjust the energy savings that balances your needs with Lightroom with the savings you want to see from the Mac.

If it continues to occur, then there is something else going on and that's where screen shots help greatly.