Sequential watermark bug

  • 1
  • Problem
  • Updated 3 years ago
I'm trying to add sequential number watermarks to images to make it easier for people to buy prints. By going to slideshow panel you're supposed to be able to do this. When I export as jpegs every single image shows the highest numer of the album (87/87). If I export as a pdf it works fine.
Photo of Brent Busch

Brent Busch

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Brent Busch

Brent Busch

  • 2 Posts
  • 0 Reply Likes
Lightroom version: 6.1.1 [ 1032027 ]
License: Perpetual
Operating system: Windows 7 Business Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.5 GHz
Built-in memory: 32718.5 MB
Real memory available to Lightroom: 32718.5 MB
Real memory used by Lightroom: 2753.3 MB (8.4%)
Virtual memory used by Lightroom: 2730.2 MB
Memory cache size: 4857.8 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200, 2) 1920x1200, 3) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
AMD Radeon HD 6670

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 3.3.13399 Core Profile Context 15.200.1062.0
Renderer: AMD Radeon HD 6670
LanguageVersion: 4.40

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: G:\Lightroom\Lightroom Catalog.lrcat
Settings Folder: C:\Users\BB\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Export to Photomatix Pro
2) Facebook
3) Flickr
4) HDR Efex Pro 2
5) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 1002
Device : 6758
Subsystem : 318c1682
Revision : 0
Video Memory : 2032
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x102
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true