LIGHTROOM CC 2015.4 - Sequence rename creates duplicates with "-2"

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I'm encountered this bug several times now. I'm currently using LR 2015.4. I have a folder with a couple thousand .CR2 images, and I want to rename them using "File Naming: Custom Name - Sequence." My start number is usually 1000 to keep them all with four digits. I've tried using different start numbers, however, but no matter what I try, a small random group of images ends up with the proper new filename, plus a -2.CR2 appended to the end. This "-2" implies there's a duplicate, but how could that be if I'm renaming everything in the folder?
Photo of Art Fisher

Art Fisher

  • 6 Posts
  • 0 Reply Likes
  • really frustrated! Aperture never had this problem.

Posted 3 years ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 321 Posts
  • 111 Reply Likes
Hello,
Could you please let us know on which screen are you renaming the files?
Are you renaming the files in the Import screen or from the Library module?

Thanks,
Sunil
Photo of Art Fisher

Art Fisher

  • 6 Posts
  • 0 Reply Likes
First renamed on import, then after 3 memory cards were imported, and images were ordered by date, they were renamed again.

Images that were appended with “-2” did not have duplicate filenames.

BTW, this get satisfaction system gives me only anger and headaches. There is a looping in the login protocol.  It took me over ten times to actually respond to this post. It keeps telling me I'm logged in, but then to post, it asks me to login. It doesn't work with my Adobe login, only if I sign up for an account with getsatisfaction. I don't want an account with them. Then I had to reduce security level of my browser to make it work, which I never do. So stupid that i need to compromise security just to report a bug!
Photo of Art Fisher

Art Fisher

  • 6 Posts
  • 0 Reply Likes
Another day of shooting, another error of the same.

Imported two different memory cards. Rename each batch on import.

1070 new images in new folder. Sort entire folder by Capture Time. Select All. Rename with "Custom Name - Sequence"

All files seem to have the correct new custom name, but 136 of them have a -2 appended to the filename (before the .CR2) suffix.

The only workaround I have found is to manually rename each of those 134 files by hand. This is a MAJOR BUG that needs to be addressed NOW!!!! I can't work like this!
Photo of Art Fisher

Art Fisher

  • 6 Posts
  • 0 Reply Likes
Batch Renaming files seems to leave the -2 on the end of the file. Batch Renaming does not seem to effect anything, beyond and including the second dash.