Lightroom Classic: Sending RAW to "Edit in Photoshop CC 2018" in Develop mode opens a file half it's size

  • 1
  • Problem
  • Updated 9 months ago
  • Solved
  • (Edited)
I'm working the way I usually do, editing in the Develop mode and sending a file to Photoshop to continue editings. But yesterday the files exported at around half it's pixel.

The only solution is Exporting and opening in Photoshop, then Synchronising the gallery... but I don't understand why suddenly the "Edit in Photoshop " option has started malfunctioning.

My settings on external editing are set as before on 300 resolution. Besides, this is supposed to just open the RAW file in full-size glory... 

Anyone having this problem? has anything changed in this version I'm not aware of?

Thanks!
Photo of Inge Clemente

Inge Clemente

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 months ago

  • 1
Photo of Don Hodapp

Don Hodapp

  • 34 Posts
  • 3 Reply Likes
I'm not having the problem.  Could you be editing the jpeg file that might be attached with your raw file?  What is the format of the file in PS?  Tiff?  Jpeg?  Raw?  Do you edit a copy or the original?
Photo of Inge Clemente

Inge Clemente

  • 7 Posts
  • 0 Reply Likes
Hi. I don't have any JPGs attached and I'm working with original RAWs, they open as CR2 as expected in Photoshop but are around 2026x1350 @300 instead of 5760x3840 @300.
I'm totally baffled.
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
You aren't working with a Smart Preview instead of the original, are you? That is the first thing I would check. 
Photo of Inge Clemente

Inge Clemente

  • 7 Posts
  • 0 Reply Likes
Hi. No, I'm working with originals.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1068 Posts
  • 343 Reply Likes
but are around 2026x1350 @300 instead of 5760x3840 @300

What are the actual image dimensions showing in LR and the PS Info panel as below? Also check the LR Histogram panel with the original image file selected and see if it is showing  'Smart Preview' below the histogram curve.

(Edited)
Photo of Inge Clemente

Inge Clemente

  • 7 Posts
  • 0 Reply Likes
No Smart Preview. It's the Original. Attached size of original and the size it opens as in Photoshop. As I said in previous post, I opened this same RAW last week in Photoshop and it opened in it's original size.
 



Photo of Inge Clemente

Inge Clemente

  • 7 Posts
  • 0 Reply Likes
Still baffled... An update.  From the same catalogue I'm having this problem with, last week, I sent the file for editing in Photoshop and it opened fine, in full size. I have tried the same thing with the original raws I worked on that time, and they are now only opening at less than half it's original size. 

This last version of Lightroom CC Classic has been giving me all sorts of weird crashes and problems of all sorts......
Photo of Todd Shaner

Todd Shaner, Champion

  • 1068 Posts
  • 343 Reply Likes
Can you post one of the files to Dropbox? From inside LR do an 'Edit in PS' and then a 'Save' in PS. Upload this PS TIFF file (with no edits) and the original raw file.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1068 Posts
  • 343 Reply Likes
Sorry for the delay. I finally had a chance to look at this further and can't duplicate the issue of the smaller 'Edit in PS' image. The next step is to reset your LR and PS Camera Raw Preferences files, but before doing that let's have a look at them.

Please paste a copy of each panel as shown below in your reply:

LR menu> Catalog Settings> File handling


Adobe Bridge menu Edit> Camera Raw Preferences
Photo of Inge Clemente

Inge Clemente

  • 7 Posts
  • 0 Reply Likes
I updated both Camera RAW CC and Lightroom CC Classic with updates that popped up yesterday and it all seems to be back to normal. 
Photo of Todd Shaner

Todd Shaner, Champion

  • 1068 Posts
  • 343 Reply Likes
I don't see any bug fixes related to your issue in those updates (LR 7.1, ACR 10.1), but glad to here that resolved the issue!