Photoshop CC 2017.0.1: Send to Back is bringing groups to front

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
Individual layers seem to react appropriately but selecting layer>arrange>send to back is causing groups to move to the front instead of the back.

Photo of Stephen McKinney

Stephen McKinney

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Pete Green

Pete Green, Customer Advocate

  • 707 Posts
  • 133 Reply Likes
Hi Stephen,

Sorry for the strange arrange behavior. I'm unable to reproduce this on my Mac using CC 2017.1.

Can you try the update to CC 2017.1 and let us know if you're still seeing this behavior there?

More details

Regards
Pete
Photo of Stephen McKinney

Stephen McKinney

  • 2 Posts
  • 0 Reply Likes
yes still seeing the same behavior. 
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Would it be possible to share the file from your video if it reproduces the issue consistently?
Photo of David

David, Official Rep

  • 2712 Posts
  • 373 Reply Likes
Hi Stephen,

I've also tried to reproduce this on both Windows and Mac using CC 2017 and I am just not seeing what you are.  I've tried with and without using artboards and type layers, but it's all the same.

What other setting might you be using that are non-standard?  Do you get this all the time with all kinds of groups?

Thanks,
David
Photo of Steve McKinney

Steve McKinney

  • 1 Post
  • 2 Reply Likes
Sorry for any false alarm. I realized I had an extension installed called "craft" from invision.com. Forgot that it was there. After uninstalling it the problem is resolved.