LIGHTROOM: Selection is lost when creating a collection set

  • 2
  • Idea
  • Updated 4 years ago
  • (Edited)
After selecting images (for a selection), I often want to create a Collection Set first. When I create the new collection set, my selection is lost.

The back-button in Filmstrip does not bring back my selection, and I have to start all over.
Photo of hemo

hemo

  • 8 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 333 Reply Likes
So, create the Collection first with your selections and then drag it into an existing or a newly created Collection Set.
Photo of hemo

hemo

  • 8 Posts
  • 0 Reply Likes
Thank you for trying to help!
If the user is remembering to do this, the user could just as well create the Collection Set first, _then_ do the selection and use it to create a Selection and place it in the Collection Set.

The problem is that I and many other users do not remember this at all.
We start by selecting images and think to add them to a collection. At that moment the problem of «too many collections» occurs. If I create a collection set instead, I'll group things. Better. I do that. And then the disappointment. What happened to my selection?

I try to go back, to find it again (what else would a "Back" button be there for?).
Again: Disappointment! :-(

I am trying to give the Lightroom developers information on a problem here.
If small things like this were done more intuitive to the user, more people would be able to use the software.

If this is not the right place for suggesting problems being fixed, where should I go?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3818 Posts
  • 1264 Reply Likes
Yes, this is the place to put in the request. Rikk was simply suggesting a workaround as these things take time to be implemented.
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 333 Reply Likes
Yep. Just suggesting a way to get there if you've gone to far to go back!
Photo of hemo

hemo

  • 8 Posts
  • 0 Reply Likes
Thank you for helping and suggesting!

Has I subitted the request, then?
Might this "error" be fixed in a later update?
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 333 Reply Likes
I have converted this topic from a Problem to a Feature Requests. If enough people support it I am certain Adobe will look at it.

Meanwhile, I would suggest altering your workflow slightly to avoid losing your selection.
Photo of Louis Sherwin

Louis Sherwin

  • 129 Posts
  • 30 Reply Likes
I agree. I don't think that creating a new collection set should have any effect on your current source and any selected files.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3372 Posts
  • 844 Reply Likes
The Any Source plugin provides a Back command that will take you back to your previous source *and* selection, so if LR does something inconvenient, it's easy to get back to where you were.