Photoshop 2020: Select and Mask- Cannot display selection preview

  • 1
  • Problem
  • Updated 7 months ago
  • In Progress
  • (Edited)
Last update of ps 2020 there are problems with select and mask. Cannot display selection preview. When I select before I go into select and mask it shows right. When I adjust it will not show my adjustments. But when I step out of select and mask, adjustments are made. I have no control over what is selected.
Photo of Jan Rune Berge Berge

Jan Rune Berge Berge

  • 4 Posts
  • 2 Reply Likes

Posted 7 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17043 Posts
  • 2897 Reply Likes
Are you on Mac or Windows? Does disabling Graphics Processor in the preferences make the problem go away?
Photo of Jan Rune Berge Berge

Jan Rune Berge Berge

  • 4 Posts
  • 2 Reply Likes
Mac pro late 2013. OS Catalina v:10.15.1

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17043 Posts
  • 2897 Reply Likes
Does disabling the GPU and restarting Photoshop make a difference? That would give me a lot more to go on in terms or narrowing down the problem. https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html#DisableGraphicsProcessor
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17043 Posts
  • 2897 Reply Likes
A little video or your process and what you're seeing would be helpful, as well.
Photo of Jan Rune Berge Berge

Jan Rune Berge Berge

  • 4 Posts
  • 2 Reply Likes

Photo of eartho

eartho, Champion

  • 1462 Posts
  • 488 Reply Likes
Zero out all your settings in SM to see if that fixes it.
There's been a long history of issues with large images and making selections which have settings applied.
Photo of Jan Rune Berge Berge

Jan Rune Berge Berge

  • 4 Posts
  • 2 Reply Likes
Hi That fixed the problem. Zero out all previous settings. Well it works !! Thanks so much for your help
Photo of eartho

eartho, Champion

  • 1462 Posts
  • 488 Reply Likes
Great! I also went ahead and filed another bug report about this issue, so hopefully it gets resolved in a future release.