Select and Mask Issue with wacom tablet

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
when i use the select and mask feature in the latest PS with a wacom it is slower than with a mouse and buggy.

i normaly avoid using a wacom with photoshop because beside all the hype about using a tablet it causes many issues, at least with wacom tablets. anyway yesterday i tried using it again.. only to immediately run into problems. :-(

in the select and mask window it works much slower as when i am using a mouse.
the calculations after a brushstroke take much longer when using the wacom.
when i use for example the refine edge brush and lift the pen from the tablet, after i made a stroke, i see the spinning symbol for 10-15 seconds. often the spinning symbol will not goy away until i press ESC. :-(

and after a few strokes the cursor goes not back to the normal cursor when i go to the sliders part of the window (properties).
it stays as a brush cursor so i can not move the sliders.
only solution then is to press ESC. :-(

this makes select and mask completely unusable with a wacom tablet.

when using a mouse this does not happen.

i tried this also with the LEGACY refine mask feature (when you press SHIFT and select refine and mask from the SELECT menu). it behaves the same. the cursor will not change back to a normal cursor.

the tablet behaves fine in the LIQUIFY window and when painting with brushes.
no lag, no issues with cursor changing from a brush cursor back to a normal arrow when i want to adjust sliders.

the tablet works also fine in other software.

i am using latest PS version 20.0.4, latest win10 64bit , latest wacom drivers 6.33.3.3.

yes i have reinstalled the wacom drivers.
i also had this issue with the driver versions 6.3.31.4 and the one before that.

no i will not reinstall PS because it happens on all systems i have tested a wacom on.
i am really fed up with the generic advices to reinstall PS or windows.

it is not a problem specific to my system (a threadripper 2950 with 64GB ram by the way).
i have tested this on my second system an intel i7 and it behaves exactly the same.




Photo of Marius Faust

Marius Faust

  • 3 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1

Be the first to post a reply!