Second Monitor in LR 5.2 is not showing full resolution Images

  • 1
  • Problem
  • Updated 5 years ago
I am using the new LR 5.2 and have a problem in the Develop module.

Here are the specs for my computer. Windows 8 Pro 64 bit, Intel i7 -2600 @ 3.40GHz - 16GB ram, Two Dell 2007 monitors Nvidia GTX 560 ti.

This problem only started after installing the 5.2 update. My workflow has not changed and I am using one monitor for the program and the second for viewing. I have the same settings for importing previews at 1:1 as I did with LR 5.0. When I open a file in Develop the resolution of the image on the program monitor is a high resolution image. I can zoom to various levels and it remains sharp. The image on the second monitor is low and will take a long time (from a few seconds to minutes) to change to high resolution. During this time there is no dialog or indication that LR is building the views. This occurs long after the files have finished importing, days later.

Sometimes it will not change at all. In these situations I have to change to the Library module for an instantaneous change to the high resolution image. The program appears to have the high resolution previews but hangs up while trying to display them to the second monitor.

When I open an image in the library at fit size and switch to the develop module the image appears in full resolution. When it is zoomed to 1:1 on the primary monitor it is at high resolution. When it is zoomed to 1:1 on the second monitor in loupe it is at low resolution.

If I then switch to library and back to develop , I get the high resolution image.

The image on the primary monitor in the develop module stays at the same resolution. It is only the second monitor that changes. As an example, if I open an image at 8:1 on the primary monitor it has huge pixels. While the image on the second monitor at the same 8:1 zoom level does not.

Secondly,

When I am already in the develop module and select a new image , it opens in the sharp high resolution mode for a split second and then switches to the lower resolution. It is then I have to go to select library to get the higher resolution back. This is only on the second monitor, the primary monitor stays consistent.
Photo of jpowens

jpowens

  • 21 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1

Be the first to post a reply!