Photoshop CC 2014.2: Where is the scripted pattern fill command for "Trees"?

  • 2
  • Question
  • Updated 1 year ago
  • Answered
  • (Edited)
I'm having trouble using the custom fill command in PSCC14 specifically the tree fill is not available to me. I also have PS CC and the tree fill is available. Any suggestions?
Photo of Robert Canon

Robert Canon

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Are you using CC 2014.2? Did you see the release notes about Tree, Flame, and Picture Frame moving to Filter -> Render -> ...
Photo of Robert Canon

Robert Canon

  • 4 Posts
  • 0 Reply Likes
I'm using cc 2014> No I didn't see the release notes. Scripted fill works fine in PS CC
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14089 Posts
  • 1747 Reply Likes
Is it under Filter>Render>Trees... in CC 2014? The command moved between versions.
Photo of Robert Canon

Robert Canon

  • 4 Posts
  • 0 Reply Likes
No it's under edit>fill>scripted patterns
Photo of Robert Canon

Robert Canon

  • 4 Posts
  • 0 Reply Likes
Thank you I found it!
Photo of harrigfeld_julia

harrigfeld_julia

  • 1 Post
  • 0 Reply Likes
For NEW users of PS CC - online tutorials need to be tagged better to locate this kind of functional change.

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14052 Posts
  • 1735 Reply Likes
Thanks. I've passed this on to our Help and Learn team.
Photo of francesca shearcroft

francesca shearcroft

  • 1 Post
  • 0 Reply Likes
Brilliant..just found the answer. It would help if online tutorials were updated..speent ages trying to locate this. Thanks guys for the thumbs up.
Photo of dany oropeza

dany oropeza

  • 1 Post
  • 0 Reply Likes
I go to Edit/Fill but I do not get the scripted patterns option at all.
I have to do it the other way, Filter/Render/Trees. I just updated my Photoshop too. I don't why I can't use the updated way Edit/Fill/Scripted Patterns.
This is very odd.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14123 Posts
  • 1761 Reply Likes
Because they were intentionally removed from Edit>Fill and moved to Filter>Render.