Photoshop: Screen covered in dark gray blocks when you click to edit text

  • 4
  • Problem
  • Updated 2 days ago
  • (Edited)
Click to edit text, screen is covered with dark gray blocks. See screenshot.

Photo of JL

JL

  • 10 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 4
Photo of eartho

eartho, Champion

  • 1486 Posts
  • 500 Reply Likes
Seems there's a number of issues with text transforming in this release...
Photo of JL

JL

  • 10 Posts
  • 0 Reply Likes
It makes me wish there were a competitor for Photoshop. Some healthy competition might make the releases not full of bugs that make it hard to work.
Photo of Kraasa

Kraasa

  • 3 Posts
  • 0 Reply Likes
I have same problem: https://shared-assets.adobe.com/link/063c4159-fa3c-43b7-620b-60acf20eaba6

This error only manifests itself when creating artboards and it manifests itself across all open files in photoshop, but when I open the first file without artboards, everything is ok ... In my opinion, this is a problem with artboards. Artboars are very slow when using the text tool or then move tool.
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17081 Posts
  • 2907 Reply Likes
If you go to Preferences > Performance... is "Use Graphics Processor" enabled and a detected card listed?

Photo of Kraasa

Kraasa

  • 3 Posts
  • 0 Reply Likes
Yes, no problem, I have Macbook Pro 2018 15" i7, 6-CORE, 16 GB RAM 
Photo of Luke Rolka

Luke Rolka

  • 4 Posts
  • 8 Reply Likes
I've also been experiencing this issue. The grey boxes appear whenever I move an artboard or copy elements that contain text to another artboard, as well as editing text. A graphics card is detected. MacOS 10.15.5. Radeon Pro 555 2GB
Photo of John Kontos

John Kontos

  • 1 Post
  • 0 Reply Likes
I have the same problem. So annoying. :-( 
Photo of Kraasa

Kraasa

  • 3 Posts
  • 0 Reply Likes
Does anyone solve this problem? It's been quite a long time and working in artboards is now a terrible experience