Photoshop: Save for Web - appears to work, but no photo in folder

  • 1
  • Problem
  • Updated 7 days ago
  • Solved
  • (Edited)
Lately, when I "save for web" i can go through the full process without any error message. But afterwards I cannot find the file from Windows Explorer. If I repeat the "save for web" i see the file from the PhotoShop window and PS asks if I want to overwrite the file and I say yes. The photo still doesn't appear in Windows Explorer. If instead I "Save As" I can save the file and view it in the folder. Any ideas what is going on with "save for web". Additionally what i see in the folder when using "save for web" doesn't match what I see from explorer (i.e there are files I see in Explorer that don't appear in the save for web folder - all photos have the .jpg extension).

Photo of Jeff Zeunert

Jeff Zeunert

  • 2 Posts
  • 0 Reply Likes

Posted 1 week ago

  • 1
Photo of Marco Klompalberts

Marco Klompalberts

  • 30 Posts
  • 4 Reply Likes
Looks like you are saving to another folder than you think you are.
You cannot find the photos if you use search?
Photo of JEA

JEA

  • 226 Posts
  • 151 Reply Likes
Right click on the photo, click Properties and copy the Location.



Press the Windows Logo key +R, to bring up the Run dialog, then paste or type the path you copied from properties and click Ok.
That should open the folder containing the picture in Windows Explorer.


Photo of Jeff Zeunert

Jeff Zeunert

  • 2 Posts
  • 0 Reply Likes
Thanks Marco and JEA for your suggestions. I was in fact saving to an almost identical folder structure that somehow found its way to my desktop. Problem solved!