Photoshop CS6: Rulers drawing bug when GPU is disabled

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
There is a rulers bug in CS6. Look:



This happens only when "Use graphics processor" is off.
(On my PC it has to be off.)

---------------

System info:

Adobe Photoshop Version: 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00) x64
Operating System: Windows 7 64-bit

Image tile size: 1024K
Image cache levels: 4
OpenGL Drawing: Disabled.
OpenGL Drawing Mode: Advanced
OpenGL Allow Normal Mode: True.
OpenGL Allow Advanced Mode: True.
OpenGL Allow Old GPUs: Not Detected.
OpenCL Unavailable
OpenGL Version: 3.0
Video Rect Texture Size: 8192
OpenGL Memory: 512 MB
Video Card Vendor: ATI Technologies Inc.
Video Card Renderer: ATI Radeon HD 4800 Series

Driver Version: 8.872.0.0
Driver Date: 20110707000000.000000-000

Optional and third party plug-ins: NONE
Installed TWAIN devices: NONE

---------------
Photo of Johnny Snow

Johnny Snow

  • 38 Posts
  • 3 Reply Likes
  • sad

Posted 6 years ago

  • 1
Photo of Adam Jerugim

Adam Jerugim, Employee

  • 196 Posts
  • 86 Reply Likes
Johnny,

Have you updated to the latest Radeon HD drivers for Win7 64bit? Try that first to see if this still occurs. I'm not seeing it on any of my systems here.

Thanks,
Adam
Photo of Johnny Snow

Johnny Snow

  • 38 Posts
  • 3 Reply Likes
I've tried many versions of drivers. I've even reinstalled my OS.
The bug still occurs.

So, if you have the same video card... what can I say... probably it happens only on my PC.