Revel not working with IE 10

  • 1
  • Problem
  • Updated 5 years ago
I see my photos on Revel in Safari and other browsers, but not IE 10 (64bit)
Photo of Philip Sciabarrasi

Philip Sciabarrasi

  • 3 Posts
  • 0 Reply Likes
  • sad

Posted 5 years ago

  • 1
Photo of Philip Sciabarrasi

Philip Sciabarrasi

  • 3 Posts
  • 0 Reply Likes
I found that if I turn the Protective Mode to "off" I see the pictures in IE 10. I tried to make Revel a trusted site with the protected mode "off" for it only and it still didn't work. It wouldn't let me sign in under those condition. So the only way in IE 10 I've found to use Revel is to have the Protective Mode in the "off" positions for all sites.
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Hello Phillip,
I tested this in IE 10 on WIndows 7 as I had the "Enable Protective Mode" turned on and was able to log into Adoberevel.com, upload an image and see my image there in the album. Have you tested with a different browser like Firefox or Chrome?
Are you logged in as an Admin when you are trying this?
thanks
Scott
Photo of Philip Sciabarrasi

Philip Sciabarrasi

  • 3 Posts
  • 0 Reply Likes
Thank you for the reply. I've tested on other browsers and it works fine. When I log into IE 10 as an administrator I also could see the photos. However, when I create a shortcut for Revel, I can't see the photos. This must mean that the shortcut doesn't have admin permissions. How do I get fix this for the shortcut or does it mean I can't have shortcut to revel and can only get there in IE 10 by first logging in as admin then opening site? You input has been very helpful. Thanks, Phil
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
You would not set permissions for the short cut, only for the app that you are using. When using Adoberevel.com then it would just be a bookmark as its for use in a browser. We have seen different behavior for different browsers. I will see if there was a bug for this or not
Thanks
Scott