Revel iphone/ipad can't upgrade, from yesterday, to rel. 2.3.2 !!!!!!!!!!!!!

  • 6
  • Problem
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: Adobe Revel 2.3.2 is not installing on my Iphone 5s or on my Ipad 4rth gen. What can I do?

Revel iphone/ipad can't upgrade, from yesterday, to rel. 2.3.2 !!!!!!!!!!!!!
Photo of claudio turri

claudio turri

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 6
Photo of Pattie F.

Pattie F., Official Rep

  • 2460 Posts
  • 67 Reply Likes
Please refer to the post below for updates on the revel installation issue:

http://feedback.photoshop.com/photosh...

This conversation is no longer open for comments or replies.