Lightroom Classic: Resize/Crop leads to "No Image selected"

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
  • (Edited)
I am using a Macbook Pro with Lightroom Classic-Version: 7.3.1 [ 1167660 ]
When I try to resize/crop (R) my Images it works till I release the Mouse Button. After that Lightroom Tells me that no Image is selected (Ger: Kein Foto ausgewählt). I have to reselect the Image from the Strip. 
The resize/crops works, but I lose the selection of the image, which disturbs my workflow.
Photo of Dominic Weiser

Dominic Weiser

  • 6 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4269 Posts
  • 813 Reply Likes
Dominic, I haven't been able to reproduce what you are seeing here. 

If you restart your computer, does it still occur?
Photo of Dominic Weiser

Dominic Weiser

  • 6 Posts
  • 0 Reply Likes
Ok, after the restart the behavior is gone.
Thank you for your reply.
Photo of Dominic Weiser

Dominic Weiser

  • 6 Posts
  • 0 Reply Likes
The error is back. Tried the Reboot again. But this time it isn't working.
My system info:
Lightroom Classic-Version: 7.3.1 [ 1167660 ]Lizenz: Creative Cloud
Spracheinstellung: de-DE
Betriebssystem: Mac OS 10
Version: 10.13.4 [17E202]
Anwendungsarchitektur: x64
Photo of Dominic Weiser

Dominic Weiser

  • 6 Posts
  • 0 Reply Likes
I realized the Error only occurs when I use a Smart Collection.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4269 Posts
  • 813 Reply Likes
What is the criteria of your smart collection? Can you post a screen shot?