Photoshop CS3: Resample image keeps defaulting to Nearest Neighbor.

  • 1
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
Recently in Image Size I switch the Resample Image option to 'Nearest Neighbor,' but now I'm unable to choose any other option for any new projects and all my work is looking pixelated. Can anyone advise on how I can revert back to standard settings (not even sure what those are exactly), or how to remedy this problem. I am using Photoshop CS3 Thank you so much for your help. -Ez
Photo of creaturecomfort

creaturecomfort

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
How is it stuck? It's a menu of choices that you select.

And you can change the default by changing it in Photoshop preferences.
Photo of creaturecomfort

creaturecomfort

  • 3 Posts
  • 0 Reply Likes
Thanks for replying Chris. I originally selected Image Size > Resample Image > Nearest Neighbor. If I select a different option in the drop down below Resample image and select OK to close the Image Size box it forgets the new option I've chosen and reverts back to Nearest Neighbor. How would I change the default using Photoshop preferences? Thanks so much for your help.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
It defaults to the setting you have in Photoshop preferences. I fixed that a while back to remember the last used setting in the dialog instead of using the preferences setting.

So, go change the default interpolation method set in preferences, and the dialog will follow that default.
Photo of creaturecomfort

creaturecomfort

  • 3 Posts
  • 0 Reply Likes
I was able to find the setting you referred to and changed it to Bicubic. Thanks so much for helping to solve the problem Chris!
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Glad to help.