Request for support on video files from Fujifilm X-T3 camera in Lightroom Classic

  • 1
  • Problem
  • Updated 1 month ago
Can't import these files in LR database, it does not identify the contents as frames. After research and reinstallation with Toshimaru support operator through chat, he told me this camera video files are not supported in LR Classic. It's almost a year sinc this camera was launched, I think it's time this problem is fixed.
Photo of Robert Mañé Velilla

Robert Mañé Velilla

  • 5 Posts
  • 0 Reply Likes
  • Frustrated, disappointed.

Posted 1 month ago

  • 1
Photo of john beardsworth

john beardsworth

  • 1180 Posts
  • 295 Reply Likes
Really? What exact version of LR? Mac or PC? And what type of videos? 4K? What other options? In 8.3 on Windows I've got problems with 4K HEVC video from iPhones, but I've imported all types of video from an X-T2 and haven't seen any compatibility problems.
Photo of Robert Mañé Velilla

Robert Mañé Velilla

  • 5 Posts
  • 0 Reply Likes
Greetings John. Thanks for your quick answer. Are you in charge of any LR official support...? Requested data:

LR Classic v8.3, Camera Raw v 11.3, in Mac OsX v 10.14.4,
Vídeos: from x-t3, 4k videos, .mov files, codec H.265.
Message error: unknown error, unable to read videos, unable to connect with Dunamic Server.
Support operator reinstalled LR Classic through remote device, finally researched nd final statement was: this camera is supported for raw (raf) files, but not supported yet for vídeo files. Within 90 days it will be.
Note: i've been importing x-pro2 video files (4k, .mov, H.264) without any problem.

Hope this helps.
Photo of john beardsworth

john beardsworth

  • 1180 Posts
  • 295 Reply Likes
" Are you in charge of any LR official support...? "

Adobe don't pay me nearly enough, but if they would be willing to obey orders from me I'd gladly give them some of my wisdom ;)

As a user I am tracking this issue more closely because I had similar H265 problems with iPhone video. I've disabled HEVC which may be your short term fix too - worth trying. But according to https://helpx.adobe.com/uk/lightroom-cc/kb/heic-files-support.html#hevc-video-files your XT3 files should be supported with 8.3 on OSX 10.14. I think Adobe support is mistaken - your issue looks like the "Dynamic Server". Maybe read through this https://feedback.photoshop.com/photoshop_family/topics/connecting-to-dynamic-link-server-failed-whil...

So, Adobe?
Photo of Robert Mañé Velilla

Robert Mañé Velilla

  • 5 Posts
  • 0 Reply Likes
Thank you very much John!
Photo of Robert Mañé Velilla

Robert Mañé Velilla

  • 5 Posts
  • 0 Reply Likes
Concerning the link, the first thing the operator did was to cancel the "Dynamic Server" files, and it did not work again. After that he reinstalled the whole LR Classic. So...
(Edited)
Photo of john beardsworth

john beardsworth

  • 1180 Posts
  • 295 Reply Likes
Do the videos play from the operating system?
Photo of Robert Mañé Velilla

Robert Mañé Velilla

  • 5 Posts
  • 0 Reply Likes
Sure, otherwise I would not be asking Adobe, they work in QuickTime and iMovie without problems. The issue is just importing them to LR Classic, I use it for video database and this failure causes me a lot of trouble importing from cards, classifying and tagging materials.