registering new lightroom 6 on a windows platform doesn't work

  • 1
  • Problem
  • Updated 3 years ago
when installing a newly bought adobe lightroom 6 on a windows 10 platform it is impossible to register the software. the process aborts without any error message after agreeing with the licence agreement.

I installed lightroom CS6 on a windows 10 platform.

when connected to the internet the software asks to register, so first I login using my account, then I agree with the licence, and after this, nothing.

Then I tried to start the software when not connected to the internet. the software started when I choose to register later

In the software menu the option to login on the adobe account is greyed out (even when the connection with the internet was restored)

Also tried by entering the serial number in my profile directly, no result.

then I tried the proces using windows 8 compatibility mode, no success either

then I tried removing the software and re-installing the software. bad idea, now it doesn't even start anymore when not connected to the internet

How can I get the software to connect with the adobe server?

I even tried to register when the firewall and antivirus software was off.

all attempts end when I agree with the licence, the software does not start anymore.
Photo of Sabine Dierinck

Sabine Dierinck

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 516 Reply Likes
Have you tried this using different browsers?
Photo of Sabine Dierinck

Sabine Dierinck

  • 2 Posts
  • 0 Reply Likes
Hello Rikk,

I tried to start lightroom after changeing the standard browser from edge to firefox.
no change in the behaviour of the software, the process stops after agreeing with the licence agreement.
Same behaviour when google chrome is set as default browser.

so I think the pop-up screens are not depending on the default browser that is used. Probably they are generated by the software.

thank you for the advice!