Lightroom: Refreshing Cached Preview in Develop Module

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
How do I put this? 

Well, after copying an edit, then pasting it to another image, I subsequently adjust exposure to taste. The problem happens at this stage - the version of the photo pre-paste remains cached and so the exposure slider, when adjusted, shows the 'old' image instead of the new version, at least until the exposure slider is released. 

It's the same glitch I was experiencing pre-2015.10 update whereas upon the same action described above was instead completely dropping the image to black until the exposure (or adjustment) slider was released. 

This problem isn't consistent. Sometimes, the preview behaves as it should. 

Piggy-backing on this issue, the navigator window fails to refresh after a little while, caching a previously viewed image until switching back and forth from D to G, and even then, it sometimes requires exiting LR and restarting. Annoying glitch!

Replicated using 'smart-previews for develop module' both turned on and off. 

i7 4770K, 32GB, 2 SSD (one for catalog), GTX 1070, 4K Monitor, Windows 10 64bit.
Photo of jbedford

jbedford

  • 118 Posts
  • 29 Reply Likes

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3818 Posts
  • 718 Reply Likes
I cannot duplicate what you are seeing. Can you perhaps record a video demonstrating the behavior?
Photo of jbedford

jbedford

  • 118 Posts
  • 29 Reply Likes
I'll give it a shot...