Recompose tool doesn't seem to work correctly in Elements 12

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
I am using a trial of Elements 12 and have already ordered the product on DVD. I believe there is a bug in the recompose tool because it seems to ignore the 'protected' areas. I have watched several videos and read tutorials on the use of the tool and am pretty sure I am using it correctly. However, when I slide the side of the rectangle to push the protected areas together, they get squashed along with other areas. It will also compress unmarked areas before the ones I have marked in red.
Photo of Brian Bullock

Brian Bullock

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Matthew Hampton

Matthew Hampton

  • 3 Posts
  • 0 Reply Likes
Wow... I was thinking it was just me. I am using Trial Elements 12 thinking of moving up from my 10... but I cannot for the life of me get the Recomposing element to work in 12. I have read manuals, watched videos, talked with other users but still no success. ANY INPUT?
Photo of PSEList001

PSEList001

  • 7 Posts
  • 0 Reply Likes
I know this was raised long ago, but I'm adding my experience, which started out the same as reported here (I'm on PSE 13).

Solution, drop the long edge resolution down to 1,900 and it worked fine for me. Recompose does not appear to support the high resolution images produced by recent cameras. Exactly as described above, recompose ignored my instructions to protect and remove certain areas within the high resolution original. I have not explored different resolutions to find out at what resolution it works from.

Is this a bug Adobe?