Lightroom: Raw files in shared album

  • 1
  • Question
  • Updated 1 month ago
  • (Edited)
It seems like all the RAWs photos are removed from shared albums. It’s a shame, isn’t there an easy way to display them and only allow jpeg downloads for viewers?
Photo of Charlotte Razon

Charlotte Razon

  • 25 Posts
  • 1 Reply Like

Posted 1 month ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1937 Posts
  • 803 Reply Likes
A RAW file cannot be displayed on the web. That is why raw images are converted to jpeg in a web album.
Photo of Charlotte Razon

Charlotte Razon

  • 25 Posts
  • 1 Reply Like
I wish my RAWs were automatically converted into jpeg. It is not what is happening to me.
All the RAWs in my album just disappear from the shared album...
I would have liked it better if they were displayed as jpeg...
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1937 Posts
  • 803 Reply Likes
That's not how it's supposed to work. All images in the album should display, all as jpeg. How do you share the album?
Photo of Charlotte Razon

Charlotte Razon

  • 25 Posts
  • 1 Reply Like
I activated the web sharing on the album settings, and when I go to the generated link, I can only see the jpeg photos of the album, all the RAWs are just not there...
Photo of Richard Coencas

Richard Coencas, Senior Quality Engineer

  • 135 Posts
  • 20 Reply Likes
Hi Charlotte,
Is it possible you have the rejected flag on those images? We do filter those out of shares.
thanks,
Richard
Photo of Charlotte Razon

Charlotte Razon

  • 25 Posts
  • 1 Reply Like
Nop, no flag because those were all keepers, but it is possible some might have stars. Would that be a problem?
Photo of Richard Coencas

Richard Coencas, Senior Quality Engineer

  • 135 Posts
  • 20 Reply Likes
Only if you have a filter on for not showing things with less than a certain number of stars. If you are on lightroom.adobe.com, sign in, go to the album you're sharing, go to the display tab and click on the pod at the bottom of the screen to show the settings. Make sure you don't have any filters on. 
Photo of Charlotte Razon

Charlotte Razon

  • 25 Posts
  • 1 Reply Like
There is no filter on and only the raw files are concerned...
I am going to create a new shared album to see if I can reproduce the issue
Photo of Richard Coencas

Richard Coencas, Senior Quality Engineer

  • 135 Posts
  • 20 Reply Likes
Hi Charlotte,
If you can send me a link to the problem album, I can have a developer take a look. 
Photo of Charlotte Razon

Charlotte Razon

  • 25 Posts
  • 1 Reply Like
Unfortunately, yesterday while browsing the forum I thought that it was something Adobe did voluntary, to not display the RAWs in shared album, so I exported each RAW in jpeg and imported them back... So now I have to redo what I originally intended, to have the RAWs in an able and to share the album so that the customer can show me which one he wants.
I'll tell you here when I'm done if I encounter the issue again... Thanks